Page 1 of 5 12345 LastLast
Results 1 to 25 of 107

Thread: ac fan only works on 4 write up :)

  1. #1
    Join Date
    Oct 2004
    Location
    Plano, TX
    Posts
    801
    My Cars
    Z3 Coupe

    ac fan only works on 4 write up :)

    Well I had the famous ac fan problem. I found some decent threads on this problem, but all were a little lacking I decided to make a pictoral walk through. With this walk through you should be in and out in under an hour

    The problem is caused by the resistor to the fan. There are some that have been able to just clean the resistor and reuse. I had no such luck. I picked up a new resistor for about $50. This resistor is located under the windshield wiper cowl.



    First you will need to open your hood. On the cowl you will see that it is held down by some plastic expansion pins. These pry out very easy.



    Under the push pin is the actual expansion clip. These too pry out very easily. These both are reuseable. Unless you lose one you should not have to buy new ones.




    Now you will have to remove the windshield wiper arms. There is a plastic cap on the arm. This easily prys off.



    Under the plastic cap there is a 17mm nut. It is easy to remove also.



    The Bentley will say that you need a puller tool. Not true. If you just push down where my thumb is the wiper arm will come lose with no problems.



    Now that the wiper arm is out of the way, you will have to remove some weather stripping. It just pulls off and pushes back on.




    Now just remove the plastic cowl. It should just easily lift off the windshield.
    What you will see is a cylinder shaped box with two plastic ties on it.



    Unsnap the ties and remove the cover. On the bottom of the fan motor you will see the resistor. I am pointing to it here.



    Just pull straight to the front of the car to remove it.



    Here is what it looks like removed.



    You can clean it off with some wd40, pop it back in and see if it works. If not, just replace with a new piece. The new one I receivied was blue.



    Now put everything back together and enjoy the breeze coming from your vents

  2. #2
    Join Date
    Oct 2005
    Location
    Mankato, MN
    Posts
    744
    My Cars
    2009 Honda Fit
    Very good write up, if I needed this it would be a lifesaver. Now that I have said this I am sure that my entire fan will go out or something.

  3. #3
    Join Date
    Dec 2005
    Location
    Sarasota, FL
    Posts
    7,339
    My Cars
    98 M Roadster
    Very nice! Thanks for the pictoral. I almost had to do this earlier this summer. Luckily mine started working again the next day. I may do this in the near future just to clean the ballasts.

  4. #4
    Join Date
    May 2002
    Location
    SW Florida
    Posts
    11,540
    My Cars
    99 E/S TS & 01///M Rdstr
    Good job.

  5. #5
    Join Date
    Dec 2002
    Location
    Stamford, CT
    Posts
    454
    My Cars
    00' M Roadster, 07' Mazd
    Perfect timing... this project is on the list for tomorrow!
    2000 M Roadster
    Estoril Blue, Black Top, Grey & Black Interior
    Mr. M Car reinforced rear subframe, VAC Oil Pan Baffle, Achilles Oil Pump Shaft Kit & Reinforced Oil Pick-Up Tube, Conforti Shark Injector, H&R/Bilstein, Swapped strut hats, IE subframe bushings, H&R Front/Rear Sway Bars, BW engine mounts, BW camber shims, CL Strong Strut, GC End Links, GC RSM, UUC short shift, UUC TME, UUC Clutch Arm Bushing, UUC Clutch/Brake line, Aluminum T-stat housing, S54 radiator and oil cooler, Stewart water pump, lower temp T-stat/fan switch, Aluminum Pedals, Z3 Solutions Trunk Organizer, Leather Z oil distribution block, LeatrherZ armrest, LeatherZ illuminated ZHP shift knob, Clear Bumper Lights, BMW 6 disc, Axxis Deluxe Plus, Doug Whalen seat bushings, Soundgate SDSBMW


  6. #6
    Join Date
    Oct 2004
    Location
    Plano, TX
    Posts
    801
    My Cars
    Z3 Coupe
    Well I try Good luck on tomorrow

    A compliment from THE Randy Forbes
    Sir, I am truly honored

  7. #7
    Join Date
    Mar 2005
    Location
    Los Angeles
    Posts
    693
    My Cars
    BMW M Roadster
    Very nice Too bad the same job in an E36 BLOWS!!! OMG talk about no fun! The Z3 is way easier!
    tye1138 Mechanic, helper, always there

  8. #8
    Join Date
    Apr 2005
    Location
    Puget Sound
    Posts
    443
    My Cars
    E46 M3, '02 ///M Roadster (sold)
    Great writeup with very illustrative images!
    Thanks in advance, in case I ever have to do this myself. : )
    "no no, seriously... how can your car be this dirty?"

  9. #9
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    806
    My Cars
    00 M Roadster
    Thanks for the write-up and pictures.

  10. #10
    Join Date
    Dec 2002
    Location
    Stamford, CT
    Posts
    454
    My Cars
    00' M Roadster, 07' Mazd
    Do you recall the part number for the replacement resistor?
    2000 M Roadster
    Estoril Blue, Black Top, Grey & Black Interior
    Mr. M Car reinforced rear subframe, VAC Oil Pan Baffle, Achilles Oil Pump Shaft Kit & Reinforced Oil Pick-Up Tube, Conforti Shark Injector, H&R/Bilstein, Swapped strut hats, IE subframe bushings, H&R Front/Rear Sway Bars, BW engine mounts, BW camber shims, CL Strong Strut, GC End Links, GC RSM, UUC short shift, UUC TME, UUC Clutch Arm Bushing, UUC Clutch/Brake line, Aluminum T-stat housing, S54 radiator and oil cooler, Stewart water pump, lower temp T-stat/fan switch, Aluminum Pedals, Z3 Solutions Trunk Organizer, Leather Z oil distribution block, LeatrherZ armrest, LeatherZ illuminated ZHP shift knob, Clear Bumper Lights, BMW 6 disc, Axxis Deluxe Plus, Doug Whalen seat bushings, Soundgate SDSBMW


  11. #11
    Join Date
    Dec 2006
    Location
    OKC
    Posts
    648
    My Cars
    99MC, 06MR, 85M6, 97M3
    Quote Originally Posted by killeen_john View Post
    Do you recall the part number for the replacement resistor?
    I second that, anyone have the part number, I need to order one.
    99 M Coupe
    06 Z4M Roadster (1 of 1)
    85 M635CSi (Euro)
    97 M3 Coupe (Track)
    95 M3 Coupe
    91 850i 6MT
    11 535i
    16 Chevy Tahoe 4WD

  12. #12
    Join Date
    Dec 2004
    Location
    NoVA
    Posts
    598
    My Cars
    Boring Commuter
    Quote Originally Posted by PwrdbyM View Post
    I second that, anyone have the part number, I need to order one.
    Got mine from bimmerpartswholesale. There's ~$20 version (brown) and ~$40 version (blue). P/N for the brown one is R2032-38226

    You can also do a google search for BMW blower resistor.

  13. #13
    Join Date
    Dec 2006
    Location
    OKC
    Posts
    648
    My Cars
    99MC, 06MR, 85M6, 97M3
    Thanks a bunch for the part number, I had one ordered within minutes with that!
    I searched a lot last night but couldn't find one that looked like mine, all older 3's and 5 parts, and I didn't have the number.
    I wonder what the difference is between the brown and blue? I assume the blue is of better quality. I just got the brown, it lasted for 7 years, if it breaks in another 7 years I'll get another for $22.
    Thanks again
    99 M Coupe
    06 Z4M Roadster (1 of 1)
    85 M635CSi (Euro)
    97 M3 Coupe (Track)
    95 M3 Coupe
    91 850i 6MT
    11 535i
    16 Chevy Tahoe 4WD

  14. #14
    Join Date
    Jan 2007
    Location
    San Francisco
    Posts
    5
    My Cars
    00 Z3 2.5

    Thumbs up Perfect Write up

    Thanks for the write up, it worked perfectly. The only thing that I did was clean the inner connection with some wd40 and paper towel. There is a little connection piece that should be cleaned next to the wires. But I did have to use a puller to get the wiper arms off.

  15. #15
    Join Date
    Oct 2004
    Location
    Plano, TX
    Posts
    801
    My Cars
    Z3 Coupe
    No prob Glad it helped you out

  16. #16
    Join Date
    Oct 2006
    Location
    Minnetonka, MN
    Posts
    868
    My Cars
    02 996 cab, 08 E350
    Very thorough. I really appreciate your taking the time to take pics of every step.

  17. #17
    Join Date
    Oct 2005
    Location
    Just south of Canada
    Posts
    1,496
    My Cars
    1999 z3 coupe - black
    I've never had my coupe in a summer yet. What are the symptoms that trigger the need for this repair?

  18. #18
    Join Date
    Jul 2005
    Location
    Texas, USA
    Posts
    1,118
    My Cars
    99 MCoupe
    I have a weird problem where my 0 position still blows air. Maybe that's how it is supposed to be, but its a little strong if you ask me.

  19. #19
    Join Date
    Dec 2003
    Location
    Northern Va
    Posts
    11,569
    My Cars
    E36/8, K12R, E91
    Quote Originally Posted by bird67 View Post
    I've never had my coupe in a summer yet. What are the symptoms that trigger the need for this repair?
    You will turn your climate control fan onto 1 and get no air, same with position 2 and 3. Put it on 4 and it blows air like it's supposed to.

    Not a rare occurance.
    2002 Alpine White w/ Black 368 (<OO \(||][||)/ OO>)
    Power: Custom Exhaust w/ High Flow cats, CSL headers, built, low-compression Supercharged and aftercooled S-54, ViPEC standalone ECU, Vortech V2 Si trim
    Driveline: Euro 6 speed, 3.64 diff w/ 40% Lockup, Rogue Octane SSK, UUC Red TME kit, UUC Stage 3 LTW Flywheel/M5 Clutch, SS Shift Knob
    Suspension & Brakes: TC Kline True Match Coilovers 500f/500r w/ adjustable camber plates, Racing Dynamics sways, Custom front sway endlinks, ATE fluid, UUC/Willwood BBK 6 piston f - 4 piston r , Slotted E46M3 Rotors, Stainless Lines, Strong Strut, IE Subframe & adjustable rear trailing arm bushings
    ICE & Misc: Projector Z's w/DDE & 5k HID, 19'' Gold HRE C20's, Custom Aux pwr outlet, footwell lighting, ACS Splitters, Areo Sideskirts, Custom gauge pods, Z8 Start, Pioneer AVIC Z3, Clarus Components, 10" RE Sub in a Mister-X Enclosure, Alpine PDX 4X150 + 1X600 Amps
    Coming soon: and a visit to Randy Forbes

  20. #20
    Join Date
    Oct 2005
    Location
    Just south of Canada
    Posts
    1,496
    My Cars
    1999 z3 coupe - black
    Quote Originally Posted by clintjg View Post
    You will turn your climate control fan onto 1 and get no air, same with position 2 and 3. Put it on 4 and it blows air like it's supposed to.

    Not a rare occurance.
    Does that mean the ac compressor (ie cold) won't turn on until you get to 4? Or does it mean that the fan/blower that normally would blow progressively stronger through numbers 1,2 and 3 won't blow at all until you get to 4?

  21. #21
    Join Date
    Sep 2006
    Location
    Mississippi
    Posts
    123
    My Cars
    2000 BMW Z3 2.8 Roadster
    Quote Originally Posted by IanBMW View Post
    I have a weird problem where my 0 position still blows air. Maybe that's how it is supposed to be, but its a little strong if you ask me.
    I have the same problem. Is this by design, is it the resistor, or is it the actual switch?

  22. #22
    Join Date
    Dec 2003
    Location
    Northern Va
    Posts
    11,569
    My Cars
    E36/8, K12R, E91
    Quote Originally Posted by bird67 View Post
    Does that mean the ac compressor (ie cold) won't turn on until you get to 4? Or does it mean that the fan/blower that normally would blow progressively stronger through numbers 1,2 and 3 won't blow at all until you get to 4?
    2002 Alpine White w/ Black 368 (<OO \(||][||)/ OO>)
    Power: Custom Exhaust w/ High Flow cats, CSL headers, built, low-compression Supercharged and aftercooled S-54, ViPEC standalone ECU, Vortech V2 Si trim
    Driveline: Euro 6 speed, 3.64 diff w/ 40% Lockup, Rogue Octane SSK, UUC Red TME kit, UUC Stage 3 LTW Flywheel/M5 Clutch, SS Shift Knob
    Suspension & Brakes: TC Kline True Match Coilovers 500f/500r w/ adjustable camber plates, Racing Dynamics sways, Custom front sway endlinks, ATE fluid, UUC/Willwood BBK 6 piston f - 4 piston r , Slotted E46M3 Rotors, Stainless Lines, Strong Strut, IE Subframe & adjustable rear trailing arm bushings
    ICE & Misc: Projector Z's w/DDE & 5k HID, 19'' Gold HRE C20's, Custom Aux pwr outlet, footwell lighting, ACS Splitters, Areo Sideskirts, Custom gauge pods, Z8 Start, Pioneer AVIC Z3, Clarus Components, 10" RE Sub in a Mister-X Enclosure, Alpine PDX 4X150 + 1X600 Amps
    Coming soon: and a visit to Randy Forbes

  23. #23
    Join Date
    Dec 2003
    Location
    Northern Va
    Posts
    11,569
    My Cars
    E36/8, K12R, E91
    Quote Originally Posted by mharrison View Post
    I have the same problem. Is this by design, is it the resistor, or is it the actual switch?
    Yes, 45 months after manufacture all fan switches are designed to stop working.


    It's the resistor.
    2002 Alpine White w/ Black 368 (<OO \(||][||)/ OO>)
    Power: Custom Exhaust w/ High Flow cats, CSL headers, built, low-compression Supercharged and aftercooled S-54, ViPEC standalone ECU, Vortech V2 Si trim
    Driveline: Euro 6 speed, 3.64 diff w/ 40% Lockup, Rogue Octane SSK, UUC Red TME kit, UUC Stage 3 LTW Flywheel/M5 Clutch, SS Shift Knob
    Suspension & Brakes: TC Kline True Match Coilovers 500f/500r w/ adjustable camber plates, Racing Dynamics sways, Custom front sway endlinks, ATE fluid, UUC/Willwood BBK 6 piston f - 4 piston r , Slotted E46M3 Rotors, Stainless Lines, Strong Strut, IE Subframe & adjustable rear trailing arm bushings
    ICE & Misc: Projector Z's w/DDE & 5k HID, 19'' Gold HRE C20's, Custom Aux pwr outlet, footwell lighting, ACS Splitters, Areo Sideskirts, Custom gauge pods, Z8 Start, Pioneer AVIC Z3, Clarus Components, 10" RE Sub in a Mister-X Enclosure, Alpine PDX 4X150 + 1X600 Amps
    Coming soon: and a visit to Randy Forbes

  24. #24
    Join Date
    Sep 2006
    Location
    Mississippi
    Posts
    123
    My Cars
    2000 BMW Z3 2.8 Roadster
    So when set on "0" they are not supposed to blow at all. Is that correct?

  25. #25
    Join Date
    Dec 2003
    Location
    Northern Va
    Posts
    11,569
    My Cars
    E36/8, K12R, E91
    Quote Originally Posted by mharrison View Post
    So when set on "0" they are not supposed to blow at all. Is that correct?
    While driving you may still get some air being forced to flow through the vents, probably because of the pressure differences inside/outside the car but the fan shouldn't be running.
    2002 Alpine White w/ Black 368 (<OO \(||][||)/ OO>)
    Power: Custom Exhaust w/ High Flow cats, CSL headers, built, low-compression Supercharged and aftercooled S-54, ViPEC standalone ECU, Vortech V2 Si trim
    Driveline: Euro 6 speed, 3.64 diff w/ 40% Lockup, Rogue Octane SSK, UUC Red TME kit, UUC Stage 3 LTW Flywheel/M5 Clutch, SS Shift Knob
    Suspension & Brakes: TC Kline True Match Coilovers 500f/500r w/ adjustable camber plates, Racing Dynamics sways, Custom front sway endlinks, ATE fluid, UUC/Willwood BBK 6 piston f - 4 piston r , Slotted E46M3 Rotors, Stainless Lines, Strong Strut, IE Subframe & adjustable rear trailing arm bushings
    ICE & Misc: Projector Z's w/DDE & 5k HID, 19'' Gold HRE C20's, Custom Aux pwr outlet, footwell lighting, ACS Splitters, Areo Sideskirts, Custom gauge pods, Z8 Start, Pioneer AVIC Z3, Clarus Components, 10" RE Sub in a Mister-X Enclosure, Alpine PDX 4X150 + 1X600 Amps
    Coming soon: and a visit to Randy Forbes

Page 1 of 5 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •