Page 1 of 49 123456789101126 ... LastLast
Results 1 to 25 of 1213

Thread: Stick rests at 5th gear when cold

  1. #1
    Join Date
    Jul 2001
    Location
    Ashburn, VA
    Posts
    2,834
    My Cars
    8 Wheels, 12 Cylinders

    Stick rests at 5th gear when cold

    Once she is good an warmed up the stick will rest as normal inbetween 3-4 gear, but anything below that and 3rd gear is next to impossible to find. I'm always hitting 5th. I put redline in the car about 15k miles ago/1yr, and I have a UUC SS installed. Anyone have any ideas?
    '87 325is - 220k
    '93 325i - 161k
    '05 G35 Sedan 6MT

    RIP - '98 M3/4 66k - RIP

  2. #2
    Join Date
    Mar 2002
    Location
    Wichita, Kansas
    Posts
    1,628
    My Cars
    '99 BMW M3
    I had the same problem with my tranny. According to the dealer there is no fix except to replace the tranny (which they did, under warranty). It probably is fixable, not sure if it'd be worth the labor to do it though, which is why BMW would rather just put a whole new one in.
    http://www.dtmpower.net/ppost2/data/500/205dsc_3011_copy.jpg - this host does not allow image linking
    Pictures of my car

  3. #3
    Join Date
    Jul 2001
    Location
    Ashburn, VA
    Posts
    2,834
    My Cars
    8 Wheels, 12 Cylinders
    Damn, I was hoping for an easy fix, but you just confirmed what I heard from a UUC rep at the recent Curry Clash here in VA.

    Oh well, guess that's what extended warranties are for...
    '87 325is - 220k
    '93 325i - 161k
    '05 G35 Sedan 6MT

    RIP - '98 M3/4 66k - RIP

  4. #4
    Join Date
    Jan 2002
    Location
    MD
    Posts
    377
    My Cars
    E36 M3
    damn, i am having a similar problem...have been recently anyway. I have 63,XXX miles now.....i'm wondering, if i purchase this extended warranty 13,000 miles after my factory warranty wore out, i suppose i can still get all that stuff fixed?

    I hope so, i've got door seals not doin so well, as well as that tranny problem discussed...
    this sux.
    98 Dakar M3 NCC BMW CCA Member

  5. #5
    Join Date
    Apr 2001
    Location
    Orlando, FL
    Posts
    7
    So is this just a matter of it being an inconvenience when the car is cold or is it a more serious mechanical issue? Are they swapping the transmission out because it will go bad?

  6. #6
    Join Date
    Feb 2001
    Location
    Fort Lauderdale, FL.
    Posts
    92,518
    My Cars
    2017 M3 Sedan
    Had the same problem here... BMW replaced the tranny on two different cars. My M got a new tranny and my ex-gf 328is got a remanufactured tranny (don't know why).

    It's a BMW thing as far as I understand. As soon as the car warms up it's fine.
    Let me get this straight... You are swapping out parts designed by hundreds of engineers that get paid thousands of dollars for something you bought at Pep Boys because your buddy who doesn't have a job told you it was 'better'?!?

  7. #7
    Join Date
    Oct 2001
    Location
    Mountain View, CA
    Posts
    722
    My Cars
    2004 ///M3 SG/IR/SMG
    I have a similar problem *if* I shift into 5th in the mornings. Allison BMW delayed any analysis until after my warranty expired, so I just have to pretend I've got a 4-speed until about twenty minutes into my morning commute.

  8. #8
    Join Date
    Feb 2002
    Location
    Nowhere,Tx
    Posts
    546
    My Cars
    None

    Angry This is a Common Problem!

    Wow,

    I didn't know this was that common. I also have the same problem!

    Does anyone know how much it costs to get this fixed? Also, does it get worse or will it just be like that forever?

    The only real 'problem' I have had is at the Track (TWS). When Heidi is cold I went to 5th gear instead of 3rd gear several times.
    1999 Dinan Dakar Yellow ///M3 - Dead

    Taking your car to High Speed Driving Schools on a Road Racing Course is the most fun you can have with your clothes on! You will soon find out that the Need for Speed is addictive!

  9. #9
    Join Date
    Apr 2001
    Location
    Pleasanton, CA
    Posts
    2,484
    My Cars
    Bernmobile
    You guys all have the ZF transmission, but my Getrag does the same thing. It does not (as far as I can tell) affect the operation of the transmission, but you lose the feel of the 5th gear gate. Mine like everyone elses seems to work fine once warmed up.

    I have just learned to live with it...

  10. #10
    Join Date
    Oct 2001
    Location
    Mountain View, CA
    Posts
    722
    My Cars
    2004 ///M3 SG/IR/SMG
    The behavior on my tranny has been consistent since I got it 22,000 miles ago, so I'm hoping that it just stays like this. I can deal with it, though it's a minor annoyance. It's always pretty easy for me to hit 5th instead of 3rd, though, which is unnerving as all get-out. If I even have the slightest doubt, though, I retry and make *sure* I hit 5th, since I'd rather be in too high a gear than too low. $$$

  11. #11
    Join Date
    Mar 2001
    Location
    H-town, TX
    Posts
    5,488
    My Cars
    95 m3, 03 X5, 06 X3
    i think that your gear selector rod joint is worn. it's about $11 at the dealer. go to the bottom of this page http://www.unofficialbmw.com/e36/dri...ift_lever.html
    #71 SM
    04 Silver Grey M3
    95 Arctic Silver M3
    03 X5 3.0L Titanium Silver
    07 GX470- Silver

    Molon Labe...
    Excellence is a habit, not an act.

  12. #12
    Join Date
    Apr 2001
    Location
    Pleasanton, CA
    Posts
    2,484
    My Cars
    Bernmobile
    Originally posted by BJO
    i think that your gear selector rod joint is worn. it's about $11 at the dealer...
    This has been mentioned before as the reason for this problem, but I just don't see how this part could cause the "open 5th gear gate" problem.

    If you imagine a spring loaded lever on either side of the shifter that centers the shiter to the 3rd gear gate. When you move to 1st, you push on one lever, and when you move to 5th you push the other. What seems to be happening is the 5th gear side sticks open then offering zero resistance when it moves in that direction. This would all be inside the transmission since there is nothing that could do this function on the outside.

    If the selector joint were worn, the movements of the shifter could be sloppy, but I don't think that this joint could cause an open gate.

    This picture shows the selector parts that are inside. Apparently the sleeve (number 3) was replaced with a revised part in 1997. Maybe this sleeve is the problem. I am thinking it is more like one of the compression springs.
    Attached Images Attached Images

  13. #13
    Join Date
    May 2002
    Location
    NH
    Posts
    255
    My Cars
    98 M3 Sedan, '97 540i, '02 Allroad
    My 98 M3 now seems to have the same problem. Seems to have cropped up shortly after the UUC SSK install. Seems as if the 5th gear gate spring doesn't have enough strength to move the lever to the 3rd and 4th gate. Its fine once it warms up.

    Looks like it could be a cold weather thing also. First year with the car, which is from the South, it doesn't seem to like the colder temps up here very much. I'm going to double check my install.

    Getting a junk car for the Winter this weekend. Hopefully, it doesn't end up as my primary car as I'm going to be unemployed in maybe six weeks.


    J.

  14. #14
    Join Date
    Jun 2002
    Location
    Chicago
    Posts
    1,297
    My Cars
    e36 M3
    wow, I didn't realize I wasn't the only one going through this.. Also, at about the same time, my car starting jumping from 2nd to 5th instead of 3rd.. the shifter will fly way right. Anyway, I have a an appointment at the dealer in a week, we'll see what they find..

    Sachin
    <img src=http://latakia.******.org/~sachin/sig.jpeg>
    <p>
    ...ouch, I got bit by the mod bug.
    <p>

  15. #15
    Join Date
    Apr 2001
    Location
    Boca Raton, FL
    Posts
    334
    My Cars
    '92 E30 Convertible
    Originally posted by SI///M3
    I had the same problem with my tranny. According to the dealer there is no fix except to replace the tranny (which they did, under warranty). It probably is fixable, not sure if it'd be worth the labor to do it though, which is why BMW would rather just put a whole new one in.
    I also had the same problem as SI///M3. The fix was also the same. Fortunately, it was covered by warranty. Since the E36 M3 was out of production when the most recent problem occurred, the transmission replacement was "remanufactured" rather than new.

    So far, all is well, but I'm still holding my breath as this is the third transmission I've had in 60,000 miles (tranny one bit the dust at 7,000 miles due to an inexplicable and irreparable whine).

    FWIW, manufacture date on my '98 M3 Coupe is 11/97.
    Last edited by Gatorbait; 11-06-2002 at 12:48 AM.

  16. #16
    Join Date
    Oct 2002
    Location
    NJ
    Posts
    2,863
    My Cars
    Smurf Mobiles
    If it sticks and makes a noise, the synchros are gone. We just had to replace the tranny on our 325is race car. Soon my M3 trans will go in there and I'll get a 6spd with a 3:64 rear

  17. #17
    Join Date
    Jul 2001
    Location
    Ashburn, VA
    Posts
    2,834
    My Cars
    8 Wheels, 12 Cylinders
    I'm going to swap fluids next weekend(needed to anyway as my Redline swap just passed one year), but I have little to no faith that this will help. Looks like my next trip is into the dealer. Blessed be the extended warranty.

    EDIT - For some clarification...
    Last edited by JasonJ75; 10-22-2002 at 11:08 AM.
    '87 325is - 220k
    '93 325i - 161k
    '05 G35 Sedan 6MT

    RIP - '98 M3/4 66k - RIP

  18. #18
    Join Date
    Apr 2001
    Location
    Pleasanton, CA
    Posts
    2,484
    My Cars
    Bernmobile
    Ron Stygar posted these pictures up at unofficialbmw, but without explanation. I must assume he is saying that number 4 is the spring that centers the stick, and has a problem. I'm thinking that either 13 or 15 is the part that actually sticks though.
    Attached Images Attached Images

  19. #19
    Join Date
    Apr 2001
    Location
    Pleasanton, CA
    Posts
    2,484
    My Cars
    Bernmobile
    Spring number 4...
    Attached Images Attached Images

  20. #20
    Join Date
    May 2002
    Location
    NH
    Posts
    255
    My Cars
    98 M3 Sedan, '97 540i, '02 Allroad
    Any one have this happen on a stock shift linkage. My problem cropped up after a UUC SSK install. Don't know whether to blame the SSk or colder temperatures. I noticed several others also have the UUC SSK. Could be the slightly reduced mechanical avantage is just enough to effect how the 5th gate behaves until things free up with some warmth.

    Good excuse to change my trans fluid to redline.

  21. #21
    Join Date
    Mar 2002
    Location
    Newington, Ct
    Posts
    13,006
    My Cars
    '99 Alpine White M3
    After reading these descriptions, it sounds very similar to what Ive got. Its been a little sticky over on the fifth gear side of neutral, but never caused a problem, as a slight nudge would always kick it back to its centered position. Yesterday, for the first time, the shifter actually stayed over on the right hand side. I was still able to hit all my gears, but it was different. Then, after a few miles, bingo, back to the center it went. Very strange. Keep in mind, it wasnt exactly cold when I started out. More like 60 degrees. From reading this thread, it sure sounds like alot trannies are effected. Have we uncovered another widespread 'weakness' in the E36 line? Tranny replacement as the only fix, though, makes this one an awfully expensive 'weakness' if its widespread. I have another 9 mos left on warranty, so I'll probably have it looked at soon. Watch them blame the short shift kit, although it appears to have nothing to do with it. Ive had the kit for almost 3 yrs.
    ___________________
    Paul E
    '11 AW 135i ; Sold: '99 White M3 81k mi; Dinan SC kit, 6"/3.48" sc pulleys, Aftercooler: 10.5 psi-367 SAE rwhp/304 rwftlbs @80 degrees ambient (still with OBDII manifold & stock cats); DynoTuning by Nick G (techniquetuning.com); Speed Shop: Imported Cars of Stamford; AA-Aquamist Water Injection, exhaust, clutch; Fikse FM-10s; Koni Suspension; Stealthboxes

    http://s11.photobucket.com/albums/a173/boostm3/

  22. #22
    Join Date
    Sep 2002
    Location
    wallingford, ct
    Posts
    465
    My Cars
    1998 M3 and '94 Blazer Tahoe
    i have this problem with a stock shifter on my '98 m3. about 2 weeks ago the temps dropped here and i've started to notice this. its almost like you can move the shifter bewteen 3rd and 5th with no gate there. i was getting so worried about whats up with it. mine doesnt only do it when cold but even after i've been driving alot if will. also noticed once temps dropped tranny shifted like shit. extrmely notchy and just didnt want to really go into gears. i have the cpo warrantee but the local dealer is terrible and i am haivng enough trouble with them now. who has had this fixed under warrantte and if you did was it easy or did you have to complain and fight with them to get it fixed? im selling the car but i can get a used tranny with 6k on it for like 500 and i might just get mine replaced and swap that for the used one, so i will have a new tranny for the m3 im getting soon. any help with this problem would be appreciated, as i was going nuts last night with it.


    '98 Arctic Silver/Black M3

    '94 chevy blazer tahoe

  23. #23
    Join Date
    Mar 2001
    Location
    Chester County PA
    Posts
    1,181
    My Cars
    2003 M5
    I am right there with all of you. My shifter sits to the right under fifth in neutral. It only did it on occasion, but now its almost all the time. It really makes shifting dificult. I have the stock shifter and still have the CPO for 25K miles. I can still use all the gears, I just have to be really careful when shifting, the 2nd to 3rd is soooo hard. I am a little leary of taking it to the local dealer cause the suck...I dont want this stuck on me. I might drive down to Hilton Head and have them check it out. Oh well. So the fix has been to replace the tranny?
    Joe

  24. #24
    Join Date
    Mar 2002
    Location
    Newington, Ct
    Posts
    13,006
    My Cars
    '99 Alpine White M3
    Once she is good an warmed up the stick will rest as normal inbetween 3-4 gear, but anything below that and 3rd gear is next to impossible to find. I'm always hitting 5th. I put redline in the car about 15k miles ago/1yr, and I have a UUC SS installed. Anyone have any ideas?
    That's an excellent explanation of whats going on with my car too. Matter of fact, I think I'll print it out and use it with my dealer, because it sounds like the kind of thing that might be hard to get them to understand, especially by the time I get there and its warmed up, hence, the fifth gear 'detente' is back. But even when its warmed up, which I timed to day and takes exactly 10 minutes for the lever to 'pop' back into the center position, it still sticks in the fifth gear gate to the right. Even when warm, to get the lever back to the central neutral position, you need to nudge it back over past the sticky point. When its cold, though, there's absolutely no sign at all that there's even a fifth gear gate 'detente' there at all. Sure feels like all theyd need to do is replace a spring in the gate. Maybe they find its eaiser to replace the whole transmission. I dont know. But with 9 mos left on the warranty, short shift or not, they owe me a free fix. Thats how I see it, anyway. I'll call them tomorrow.
    ___________________
    Paul E
    '11 AW 135i ; Sold: '99 White M3 81k mi; Dinan SC kit, 6"/3.48" sc pulleys, Aftercooler: 10.5 psi-367 SAE rwhp/304 rwftlbs @80 degrees ambient (still with OBDII manifold & stock cats); DynoTuning by Nick G (techniquetuning.com); Speed Shop: Imported Cars of Stamford; AA-Aquamist Water Injection, exhaust, clutch; Fikse FM-10s; Koni Suspension; Stealthboxes

    http://s11.photobucket.com/albums/a173/boostm3/

  25. #25
    Join Date
    Sep 2002
    Location
    wallingford, ct
    Posts
    465
    My Cars
    1998 M3 and '94 Blazer Tahoe
    the dealer i have which my dad lives 10 feet behind and i live 3 miles away from suchs. i really want this fixed and i think its going to be nearly impossible to get them to do it. mine doesnt do it all the timea nd they dont believe anything people say. a good friend and nieghbor owns a bmw/porsche tuning shop in the area and they had to do something to his wifes 5 series because they were the only ones with the tools, it was timing it. they ahd it so far off and he told them a part was wrong ang they said it was ok but when they started it, the car barely ran. he builds full race porsches and they wont even take his word. basically they suck. had my car in last week for the 9th!!!!!!!!!! time for a hesitation and i signed for them to not charge me and to do no work, just scan the codes, then they come with a $200 bill, and refused to give me back my car until i paid. several lies on their part and now they are possibly having an attorny contacting them abotu a on going problem they are just making worse and getting nowhere with.


    '98 Arctic Silver/Black M3

    '94 chevy blazer tahoe

Page 1 of 49 123456789101126 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •