Results 1 to 11 of 11

Thread: Both rear door locks quit working at the same time - help

  1. #1
    Join Date
    Aug 2007
    Location
    albuquerque nm
    Posts
    53
    My Cars
    03 540iT M Sport

    Both rear door locks quit working at the same time - help

    On my '03 540iT w/ ~136k miles.

    I've had this car for about 18 months and although it's the 5th e39 and 3rd Touring, it keeps coming up with new and unusual problems.

    The latest... all of a sudden both rear door locks won't unlock. Now, from the inside or outside.

    It started a couple nights ago. I have the car programmed to unlock only the drivers door on first press of the fob unlock button and the rest unlock on the second press of the unlock button.

    A couple nights ago I went to get in the car and the fronts unlocked normally but neither rear locks would unlock. After I got home I re-synced the key by putting the key in the ignition in position 1 momentarily, pulling the key out, then, while holding the unlock button on the key, I pressed the lock button the the key 3 times and the front locks operated once.
    I tried to unlock everything by pressing the console lock/unlock button. The front's operated normally. Still, both rear locks did not unlock. I did not hear any noise from the rear locks as if they were trying to unlock but couldn't.
    I got out of the car and put the key in the door lock and locked and unlocked a few times by turning the key in the door lock, still the rear's stayed locked. I twisted the key to 90 degrees forward and held it there till the windows rolled down. First the fronts and then the rears. With the rear window down I was able to reach in and unlock the drivers rear door from the inside. The first pull on the inside handle pulled up the lock and the second pull opened the door.
    I closed the door and locked the doors with the remote on the key. After that the locks operated normally. All doors locked when I pressed the lock button on the key and the drivers door unlocked with the first press of the unlock button and all the rest unlocked with the second press. I cycled through 3 or 4 times and everything worked fine.

    Now today, I took a short trip to the store. Everything locked as it should. When I came out, again neither rear door would unlock. I rolled down the windows again and tried to open the rear drivers door with the inside handle. The lock button on the window sill came up but as soon as released the handle it went down and the door did not open as it had the night before. Same thing on the passenger side.
    Once I got home I tried the sequence I'd used the night before but still the rears would not unlock.
    I tried again pressing the child lock button in both positions as a wild guess, but to no avail.

    I read where a lock actuator can fail and cause that problem of not unlocking from the inside, but it seems strange to me that both would fail at the same time. Especially after having both worked 12 hours before.

    The condition is the same whether I use the remote on the key or the console button.
    Any clues? I believe the car battery is only 2 years old, but, that? I'll check the voltage tomorrow.

    Occasionally not all the locks will lock on the first try, but after re-syncing the key they work fine for a month or so. The rear locks don't seem to be sluggish as if the actuators are near failure as I've seen before.

    I'm stumped.

    Thanks for your collective wisdom.

  2. #2
    Join Date
    Nov 2011
    Location
    Milwaukee, WI
    Posts
    755
    My Cars
    '03 530i/5sp Sport
    Your problem reads like actuators, especially your description of trying the inside handle. I can't explain why both actuators are being affected though. Keep cycling the central lock button and they might decide to work, then I'd replace them ASAP. Otherwise it'll be a pita. Here's a video that might enlighten you on how to get your doors open if the actuator has failed in the central lock position:

    https://www.youtube.com/watch?v=0FgLyFc-EgM

  3. #3
    Join Date
    Aug 2007
    Location
    albuquerque nm
    Posts
    53
    My Cars
    03 540iT M Sport
    Thanks Sleuth, I did see that YT vid. I agree, if it were just one door I would suspect the actuator, but both happening at the same time leads me to look for something in common with both rear doors.

    After more pondering, I wondered if the rear hatch was affected, but it's working fine (or at least the same way it did before, more on that later). I opened the hatch and it opened and closed as it should. I leaned in through the open window of the passenger door to double check the rear locks and lo and behold, both rear locks were operating normally. The both sound strong, not sluggish. Multiple cycles of open/close this earlier this morning and they were still working.

    As I was typing this it occurred to me maybe the child locks inside the door were involved, so I just went out to check that (they operate as intended) and now the rear actuators don't operate, open or close. But at least the inside door handles will unlock the door and it'll open. Neither rear actuator sounds like it's getting a signal to operate, open or close. FWIW, the soft close function of the rear hatch doesn't work either.

    Regarding the soft close of the hatch. It's been intermittent for a while. The wisdom of the list suggests a frayed wire at the hatch hinge. I opened that up and there's no evidence of a bad connection at the hinge. I've been living with that for a while. I found that with an extra firm closing of the hatch, when the soft close doesn't work, will latch the hatch so it doesn't rattle.
    I don't know if there's any connection between the rear door actuators and the soft close function of the hatch, but I mention it just in case.

    After looking at the above YouTube vid that Sleuth sent, and others vids, all from sedans, it looks like a royal PITA to change the actuators without being able to open the doors but on my Touring the part of the seat next to the door doesn't pull out with the seat back, so I'll need to investigate that should the worse case happen and I can't open one or more rear doors later.

    Still stumped, but at least the doors can eventually be opened, for now.

  4. #4
    Join Date
    Nov 2011
    Location
    Milwaukee, WI
    Posts
    755
    My Cars
    '03 530i/5sp Sport
    Agree, I can't explain the reason why both doors seem to track when the problem occurs either. Common wiring harness point? Or maybe co-incidence. I've seen my share of those... Had a guy lose his headlights once and it turned out that both bulbs fried at the same time. That took a while to figure out... Either way, I'd be thinking about disconnecting the actuators until the problem is determined. It's fairly straightforward to do once you've got the door card off. Or maybe replace one and disconnect the other then see what happens. Door with replaced actuator now works reliably = freaky co-incidence. You won't be happy of those doors end up being stuck closed.
    Last edited by sleuth255; 12-05-2022 at 03:51 PM.

  5. #5
    Join Date
    Oct 2010
    Location
    San Jose, CA
    Posts
    11,531
    My Cars
    1997 BMW 540i 6 speed


    Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.

  6. #6
    Join Date
    Aug 2007
    Location
    albuquerque nm
    Posts
    53
    My Cars
    03 540iT M Sport
    edjack, that is a very helpful link. There's a lot to unpack there. But it looks like I might have a GM gremlin. Since my last post the problem with the rear locks has come and gone a couple times. I've not been able to verify each time if the soft close of the hatch is not operable the same time the rear locks are not operating correctly, but I will be looking for the commonality of the two things happening together. Another clue would be the fuel door lock not unlocking. I'll have to check that too. Fortunately I found the manual release for that.
    I'm heading up to Colorado for a few days but will look for the GM and check it out when I return.
    Great find ed. Thanks.

  7. #7
    Join Date
    Mar 2012
    Location
    Lansdale, Pa
    Posts
    6,871
    My Cars
    98 540 6, SC'ed, 16psi
    My vote is the GM as well. Great link Ed.
    98 540i 6, 525 whp, 120 mph 1/4, V3 Si S/C'er @16 psi, W/A I/C, Water/Meth, Supersprint Headers, HJS Cats, 3" Custom Exhaust, UUC Twin Disc, Wavetrac LSD, GC Coil Overs, Monoball TA, AEM FP, Aeromotive FPR, AEM Failsafe AFR/Boost, Style 65's w/275's, M5 Steering Box, Eibach Sways, M3 Shifter, Evans Coolant, 85 Deg Stat, PWM Fan, 10" Subs, B.A. speakers, Grom Aux/BT, Still Rolling as my DD!

  8. #8
    Join Date
    Nov 2011
    Location
    Milwaukee, WI
    Posts
    755
    My Cars
    '03 530i/5sp Sport
    Interesting that the GM controls central locking for the rear doors only. I wonder why BMW did this? Maybe as a failsafe I suppose. A GM failure with all 4 doors under its control would be pretty catastrophic...
    Last edited by sleuth255; 12-06-2022 at 11:43 AM.

  9. #9
    Join Date
    Mar 2012
    Location
    Lansdale, Pa
    Posts
    6,871
    My Cars
    98 540 6, SC'ed, 16psi
    Yeah, that was my thought as well. It’s still disconcerting that a GM failure can prevent someone from escaping via the rear doors. WTH bmw. The manual connection should still be able to override it, but nooo…
    98 540i 6, 525 whp, 120 mph 1/4, V3 Si S/C'er @16 psi, W/A I/C, Water/Meth, Supersprint Headers, HJS Cats, 3" Custom Exhaust, UUC Twin Disc, Wavetrac LSD, GC Coil Overs, Monoball TA, AEM FP, Aeromotive FPR, AEM Failsafe AFR/Boost, Style 65's w/275's, M5 Steering Box, Eibach Sways, M3 Shifter, Evans Coolant, 85 Deg Stat, PWM Fan, 10" Subs, B.A. speakers, Grom Aux/BT, Still Rolling as my DD!

  10. #10
    Join Date
    Aug 2007
    Location
    albuquerque nm
    Posts
    53
    My Cars
    03 540iT M Sport
    Edjack. After driving for about 1k miles this last week it seems the soft close for the hatch and the rear unlocking issues are connected. When the hatch won't close correctly the rear locks don't unlock. One time even the inside handle wouldn't unlock the rear doors. Both rear doors fail at the same time and work at the same time. So I'm going with the GM intermittent failure diagnosis for now.

    The question now is one of part numbers. I did remove my existing GM and it's a 'High' version (although it looks like some aftermarket unit, it has no factory BMW symbols etc). I read there are various iterations of the GM early ones with relays and later ones with solid state controllers. (https://www.bmwgm5.com/GM3_Info.htm). There are various sellers on ebay, but none with my exact part number although there are a few 'High' versions out there.
    FWIW the part number on mine is 61.35-6 942 047.
    Might you have an idea if it matters, as long as they are the 'High' version? I've also read on various other forums that swapping High for Low or Low for High hadn't mattered. But many of those posts are pretty old.
    I looked at Pelican or ESC and they're $600 for new OEM, but the ebay versions (used) are as little as $12. I might gamble on a cheap eBay one as long as there's not much chance of it blowing up something else. Ideas?

    Thanks again for the GM slant.

  11. #11
    Join Date
    Aug 2007
    Location
    albuquerque nm
    Posts
    53
    My Cars
    03 540iT M Sport
    A followup - Edjack was on the right track. Problem solved by repairing my GM3 module.
    Both issues were solved, rear door locks are now working correctly as well as the soft close issue with the hatch.
    Blow by blow here: https://www.bimmerforums.com/forum/s...-GM3-questions

    Thanks Edjack and everyone else.

Similar Threads

  1. Power Door locks quit working.
    By BMW325issport in forum 1992 - 1999 M3 (E36)
    Replies: 5
    Last Post: 06-09-2016, 11:27 AM
  2. Replies: 0
    Last Post: 06-27-2015, 05:54 PM
  3. gas and temp gages quite working at the same time
    By rjpalmer in forum 1996 - 2002 Z3 (E36/7, E36/8)
    Replies: 1
    Last Post: 09-07-2010, 12:54 PM
  4. please HELP!!!!! my power door locks quit working.
    By bimmerguy in forum 1991 - 1999 (E36)
    Replies: 1
    Last Post: 01-14-2006, 02:53 AM
  5. Replies: 3
    Last Post: 08-25-2005, 11:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •