Results 1 to 3 of 3

Thread: INPA and RS-232 cable with e61

  1. #1
    Join Date
    Aug 2021
    Location
    France
    Posts
    2
    My Cars
    E36ís, e61

    INPA and RS-232 cable with e61

    Hello,

    I have INPA installed, used to make it work perfectly on my E36's with this cable :

    But when I try to connect on my father's E61, I can't connect to modules.

    On cable, OBD is lighted (didn't choosed ADS). Cable is connected on a RS-232 serial port of a Dell Lattitude E5510

    What I've done is :
    Put an OBD.INI, with Com1 port on it and device=OBD on Windows (root folder), system32, Ediabas, Ediabas/bin folders
    Changed the Ediabas.ini for Device=STD:OBD (with and witouth the space between the '=' and STD:OBD)
    My port is 6801 and IP 192.168.68.1
    FIFO is activated on Com Port device manager, and latency on 1ms aswell

    I can see Ignition and battery reacting good, but can't communicate with any module on the car (IFH-0009)

    If someone has an idea of what to do ....

    Regards,

    Lionel

    Edit : By letting ADS on Ediabas.ini, I can see more things (list of modules), but when I try to connect modules I have IFH-0010 - transmission data perturbed
    Last edited by Yoyohum04; 08-21-2021 at 10:14 AM.

  2. #2
    Join Date
    Jun 2005
    Location
    Concord, NH
    Posts
    24,135
    My Cars
    08 E90M3; 99 E36M3 Turbo
    Isn't there some change to the cable that has to be done for later cars? I have a USB to OBD2 cable and it has a little switch I change depending on whether the car is pre-2010 or post 2010 (roughly the years)

  3. #3
    Join Date
    Aug 2021
    Location
    France
    Posts
    2
    My Cars
    E36ís, e61
    I donít know, it have worked with ADS instead of STD:OBD, it could communicate with the car but very badly (although little better with DIS).
    I have to make several try to connect to some modules, but it disconnects (ifh-0010 communication perturbed) shortly after.

    I saw my cable can only do to cars till 2007, so no switch for me
    Last edited by Yoyohum04; 08-22-2021 at 02:48 PM.

Similar Threads

  1. INPA with RS-232 ADS Interface for E38 - Win98?
    By NTL1991 in forum Diagnostic Software
    Replies: 1
    Last Post: 11-23-2019, 12:25 PM
  2. Replies: 21
    Last Post: 02-21-2016, 03:57 PM
  3. INPA Battery always when cable plugged in to laptop (not car)
    By someguy03 in forum Diagnostic Software
    Replies: 3
    Last Post: 07-07-2011, 09:19 AM
  4. INPA+GT1 and VAG cable problem
    By rog2961 in forum Diagnostic Software
    Replies: 3
    Last Post: 05-27-2011, 12:02 AM
  5. installation inpa ediabas failed vagcom cable
    By xisco44 in forum Diagnostic Software
    Replies: 12
    Last Post: 10-05-2009, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •