Results 1 to 6 of 6

Thread: Old link not active

  1. #1
    Join Date
    Jul 2011
    Location
    Ann Arbor, Michigan
    Posts
    70
    My Cars
    1995 BMW 525i 5 speed

    Old link not active

    http://home.comcast.net/~winstonfong...illremoval.htm

    Greetings,
    anyone have the above link that works? I get nothing when I click on it.
    Itís for the center grille removal.
    cheers, George

  2. #2
    Join Date
    Jan 2021
    Location
    Az
    Posts
    8
    My Cars
    E36
    Thread some 100# chain thru the louvers and use a windlass to add tension. Place the car in reverse and rev to 9000rpm then pop into 3rd. This will take care of it.

  3. #3
    Join Date
    Jan 2005
    Location
    Japan
    Posts
    49,218
    My Cars
    11/88 E32 750iL+98 E36M3
    see my last post that link works https://www.bimmerforums.com/forum/s...-grill-removal
    winston Fong's site is dead since years and nothing available with wayback machine
    SHOGUN'S TRICKS AND TIPS FOR THE SEVEN SERIES
    http://twrite.org/shogunnew/topmenu.html

  4. #4
    Join Date
    Jul 2011
    Location
    Ann Arbor, Michigan
    Posts
    70
    My Cars
    1995 BMW 525i 5 speed
    Thank you Shogun!!

  5. #5
    richardodn's Avatar
    richardodn is offline Old Guy BMW CCA Member
    Moderator
    Join Date
    Nov 2008
    Location
    Lakewood, CO
    Posts
    9,574
    My Cars
    '12 X3 35iX, '98 328ic
    I found it in the wayback machine but it was a bit tricky.

    Here's the page for the original URL: https://web.archive.org/web/2017*/ht...illremoval.htm

    However if you follow the later snapshots, you basically get redirect and not found errors.

    Instead, I went to the earliest snap and got: https://web.archive.org/web/20030713...illremoval.htm
    "Howdy, Folks!"

    1986 Delphin 528e - Has led a hard life, 290k and still alive.
    1989 Zinnoberrot 325iX Sedan - My winter snowmobile. (Deceased)
    1998 Avus Blau 328iC - My topless summer girl.
    1999 Audi A4 Avant Quattro - Crap can, but I'm in too deep.
    2012 X3 xDrive35i - My new snowmobile.

  6. #6
    Join Date
    Jul 2011
    Location
    Ann Arbor, Michigan
    Posts
    70
    My Cars
    1995 BMW 525i 5 speed
    Richardodn thank you so much for your efforts! I appreciate it! Cheers, George

Similar Threads

  1. Vendors link not working
    By ElSupremo in forum Forum Software Questions & Suggestions
    Replies: 2
    Last Post: 01-03-2005, 03:09 PM
  2. New (old) Amplifier not working 93 325i
    By amucci in forum Car Audio & Electronics sponsored by Bavsound
    Replies: 4
    Last Post: 08-25-2004, 11:29 PM
  3. cool link *Caution - Link Not Work Safe*
    By punknamedjimmy in forum Off-Topic
    Replies: 8
    Last Post: 11-24-2002, 08:01 PM
  4. OBD II plug not active? My smog check guy...
    By sedate in forum 1992 - 1999 M3 (E36)
    Replies: 2
    Last Post: 03-19-2002, 03:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •