Results 1 to 8 of 8

Thread: Auxiliary Fan Constantly Running In High-speed.

  1. #1
    Join Date
    May 2006
    Location
    Bensalem, Pa
    Posts
    562
    My Cars
    2000 528i 2000 740iL

    Auxiliary Fan Constantly Running In High-speed.

    It does this on Cold starts, can someone give input on whether or not a 2008 335 has a radiator outlet temperature sensor? Seen some report this is the culprit but cant find this part online. Thanks in advance.

  2. #2
    Join Date
    Jun 2017
    Location
    Denver, CO
    Posts
    385
    My Cars
    '08 E90 335xi manual
    http://www.realoem.com/

    Are you gonna eat that?

  3. #3
    Join Date
    May 2006
    Location
    Bensalem, Pa
    Posts
    562
    My Cars
    2000 528i 2000 740iL
    Couldnt find anything as some suggest if anyone knows anything about an outlet sensor please share.

    https://www.youtube.com/watch?v=n-vmJFBrKd8

  4. #4
    Join Date
    Jan 2016
    Location
    Ca
    Posts
    6,049
    My Cars
    2001 525it
    Check for faults

  5. #5
    dworthy's Avatar
    dworthy is offline Wagon meister :) BMW Tech Expert
    Join Date
    Nov 2010
    Location
    Kaiserslautern, Germany
    Posts
    13,109
    My Cars
    16 220i 05 325it 05 M3
    +1

    On a E-9x car, anytime the fan run at full tilt all the time normally means your waterpump is on it's way out.
    Darin
    Current:
    16 220i Active Tourer Platinsilver MET (C08)/Dakota Black (PDSW), P7ACA, P7LDA, P7LHA, P9BDA, 6sp Manual - Wife's new toy!
    05 325it Electric Red(438)/Gray(N6TT) ZCW, ZSP 5sp Manual Back set cover, trunk mat, Euro Infra-Rot front windshield, and mud flaps! Mr. Wagon My new Winter car.
    05 M3 Imolarot II(405)/Gray(N5TT) ZCW, ZPP 6sp Manual C.F. Lip, CSL diffuser, SSK, Euro Infra-Rot front windshield and a trunk liner! Mr. Go_Fast Stored for the Winter
    Past:
    95 318is Montreal Blue Met (297)/Beige(K1SN) RIP, killed by an Idiot.
    84 M535i gray market Burgandy Rot Met/Black Leather Lowered by Intrax on bilies, poly everywhere, B&B cat back system, K&N, and a hitch! Da Beast - Still running w/400k+!
    91 316i euro Tizianrot/Gray cloth - E-36 w/M-40 RIP, but great on gas! Best was 38 MPG
    82 528i euro Saphire Blue Met/Blue Leather RIP
    79 525 euro Green/Green RIP
    79 318 Silver/Black - The first one that got it all started
    M-Flight Member

  6. #6
    Join Date
    May 2006
    Location
    Bensalem, Pa
    Posts
    562
    My Cars
    2000 528i 2000 740iL
    It does it first thing in the AM on a cold starts so the car is still cold which led me to believe is a bad sensor. Will see what errors are stored this week. But back to the above sensor, is the Pelican video for different models? I cannot find this outlet sensor yet the clip states for a e90.

  7. #7
    Join Date
    Jan 2016
    Location
    Ca
    Posts
    6,049
    My Cars
    2001 525it
    Check for faults and quit guessing

  8. #8
    Join Date
    May 2006
    Location
    Bensalem, Pa
    Posts
    562
    My Cars
    2000 528i 2000 740iL
    No guessing, but wanting to know what models have this sensor. Also if it does this on cold starts that would rule out thermostat or water pump.
    Last edited by bass528; 10-25-2020 at 01:24 AM.

Similar Threads

  1. Auxiliary fan only runs on high
    By Seenthebeen in forum General BMW Mechanical Help sponsored by RM European Auto Parts
    Replies: 1
    Last Post: 06-09-2018, 06:34 PM
  2. Auxiliary fan constantly running on high speed?
    By bumer325 in forum 1983 - 1991 (E30)
    Replies: 7
    Last Post: 11-22-2012, 09:29 AM
  3. Auxiliary Fan Resistor Bypass (always high speed?)
    By beemie96 in forum 1983 - 1991 (E30)
    Replies: 2
    Last Post: 08-12-2012, 04:19 PM
  4. Why would the Auxiliary fan only run at high?
    By dabhunter in forum 1999 - 2006 (E46)
    Replies: 6
    Last Post: 08-02-2011, 05:20 PM
  5. Auxiliary fan doesn't run on high speed.
    By M_Power97 in forum General BMW Mechanical Help sponsored by RM European Auto Parts
    Replies: 2
    Last Post: 08-23-2005, 02:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •