Page 2 of 2 FirstFirst 12
Results 26 to 37 of 37

Thread: E31 inpa/ads

  1. #26
    Join Date
    Jul 2014
    Location
    San Juan, Puerto Rico
    Posts
    36
    My Cars
    BMW 850I 1992
    Hi
    When I tried , it said 'E31 configuration file not found'. Then remove the 'BMW ALT' that was downloaded and replace with the original on CFGDAT and Inpa work but no ABS , Trans, the other module can be read. Just a feedback from my test. Another test will be during the week and report back my result.
    Thanks

  2. #27
    Join Date
    Oct 2010
    Location
    Northern VA
    Posts
    310
    My Cars
    1991 BMW 850i
    Quote Originally Posted by JC 850 View Post
    Hi
    When I tried , it said 'E31 configuration file not found'. Then remove the 'BMW ALT' that was downloaded and replace with the original on CFGDAT and Inpa work but no ABS , Trans, the other module can be read. Just a feedback from my test. Another test will be during the week and report back my result.
    Thanks
    I was able to get around that error by pasting the E31 entries from the new BMW_ALT.ENG file into my existing one but then I ran into a issue compiling the script itself.
    ========
    91 850i 6-speed, 2018 M550 - wife mobile, Lexus GX460 - Family mobile

  3. #28
    Join Date
    Jun 2010
    Location
    United Kingdom
    Posts
    145
    My Cars
    E87 120d M-Sport
    Thanks for the feedback guys! All of the files are already compiled, so I'm not sure why you're getting that error, but I'll make some changes and upload it again. As I've mentioned before, the E31 is a rare beast here in the United Kingdom and I've only ever seen two in the flesh before (and neither of the owners would allow me diagnostic access), so I'm "flying slightly blind" on this. If you guys could make your feedback as in-depth as possible (telling me exactly which Windows operating system you have, which version of Ediabas, etc) step-by-step what you did, that would be a big help! I'm quietly confident that the data that I have used to put this together is correct, it's just a case of ironing out the bugs. I appreciate your feedback and your patience!

    Kind Regards,
    Deano

    Sent from my SM-G935F using Tapatalk

  4. #29
    Join Date
    Oct 2010
    Location
    Northern VA
    Posts
    310
    My Cars
    1991 BMW 850i
    Thanks for your help. I am using INPA USA Version 3.01 on a Windows XP machine.


    Sent from my iPad using Tapatalk
    ========
    91 850i 6-speed, 2018 M550 - wife mobile, Lexus GX460 - Family mobile

  5. #30
    Join Date
    Jun 2010
    Location
    United Kingdom
    Posts
    145
    My Cars
    E87 120d M-Sport
    Quote Originally Posted by akatoch View Post
    Thanks for your help. I am using INPA USA Version 3.01 on a Windows XP machine.


    Sent from my iPad using Tapatalk
    Thanks! I'm working on it as we speak...

    Sent from my SM-G935F using Tapatalk

  6. #31
    Join Date
    Jul 2014
    Location
    San Juan, Puerto Rico
    Posts
    36
    My Cars
    BMW 850I 1992
    Hi I'm using using inpa / Ediabas 6.4.3 in a Dell D630 Window XP with real serial port and TiNY ADS for diagnose. Then download the files to a USB drive from my desktop. In the Laptop first save my original bmw alt.eng and then copy and paste when ask to replace with new file (yes to replace).
    When the error display show up (no e31 configuration file...) I do it again second time copy and paste same error. Just after remove from CFGDAT the (BMW Alt) the e31 error not show up anymore. Hope this feedback help.

  7. #32
    Join Date
    Oct 2010
    Location
    Northern VA
    Posts
    310
    My Cars
    1991 BMW 850i
    I have the TinyAds and for some reason it doesn’t work for me, however the attached ADS interface works and I am able read quite a few modules.


    Sent from my iPhone using Tapatalk
    ========
    91 850i 6-speed, 2018 M550 - wife mobile, Lexus GX460 - Family mobile

  8. #33
    Join Date
    Jul 2014
    Location
    San Juan, Puerto Rico
    Posts
    36
    My Cars
    BMW 850I 1992
    Mine working very well, also with DIS 44 coding is possible. in Inpa , ABS , transmission , and EML can't be read . After tried again a new error was display -
    Parent section not yet define while reading section: ROOT_E31
    Also - Error reading configuration file!

    Just more feedback after tried again

  9. #34
    Join Date
    Jun 2010
    Location
    United Kingdom
    Posts
    145
    My Cars
    E87 120d M-Sport
    Thanks for the feedback guys, very much appreciated! Could someone upload there a copy of there original "E31.eng" file and/or a copy of there original "ALT.eng" file, please? Am I correct in thinking that everyone who has tried these files, has worked there way down the list and tested every single one? The reason why I'm asking is that it is only the "Aut-*" *.ipo files (that I have written as *.ips files in BEST/C/C++ and then) compiled. Every other file is an original BMW file, except for the change in name (which shouldn't effect there operation). Thanks again!

    Sent from my SM-G935F using Tapatalk

  10. #35
    Join Date
    Jul 2014
    Location
    San Juan, Puerto Rico
    Posts
    36
    My Cars
    BMW 850I 1992
    FAL

    There is my original ALT_ENG file just delete the extension hope this help.

    Thank JC
    Attached Files Attached Files

  11. #36
    Join Date
    Nov 2008
    Location
    Northern Ireland
    Posts
    8
    My Cars
    M3, 840, 635csi, Civic R

    IFH 0003 Data transmission to Interface Distburbed

    I'm having issues using this interface. IFH 0003 Data transmission to Interface Distburbed error. It seems to be connecting to the car as I am getting battery and ignition 'on' connection but cannot read any of the modules. I have it running on a laptop with INTA 5 on Windows 7. The E31 comes up under 'older models'. I'm thinking it could be an issue with Windows and was considering trying Windows XP. Which operating system are you using? Anyone else have any ideas? Thanks in advance

    Quote Originally Posted by akatoch View Post
    I have the TinyAds and for some reason it doesn’t work for me, however the attached ADS interface works and I am able read quite a few modules.


    Sent from my iPhone using Tapatalk

  12. #37
    Join Date
    Dec 2004
    Location
    Columbia, SC
    Posts
    79
    My Cars
    02 525it, 97 318is
    Is FAL still out there? Pulling my hair out trying to get into a m73b54 m5.2 ecu.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. ADS - INPA interface
    By rv8flyboy in forum Diagnostic Software
    Replies: 336
    Last Post: 01-24-2021, 10:10 PM
  2. Replies: 2
    Last Post: 11-22-2017, 12:22 PM
  3. Replies: 16
    Last Post: 10-09-2015, 01:08 PM
  4. 1997 328i INPA ADS or OBD protocol?
    By LambentBimmer in forum 1991 - 1999 (E36)
    Replies: 11
    Last Post: 06-25-2014, 04:39 AM
  5. INPA ADS Problems
    By Hellmet in forum Diagnostic Software
    Replies: 27
    Last Post: 02-06-2013, 03:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •