Results 1 to 2 of 2

Thread: TIS not listing models or allowing VIN entry

  1. #1
    Join Date
    Aug 2007
    Location
    Indiana
    Posts
    3,711
    My Cars
    BMW & Lotus

    TIS not listing models or allowing VIN entry

    I have TIS installed via the Bcables software, but it's acting like it doesn't have any actual information to display. First thing I do is click "vehicle identification". But when I click on chassis (E39 5'), it does not display any models to choose from. If I enter in my VIN, it says "invalid VIN". I see all kinds of folders and files in the folder it installed to (C:\BMW95), so it's almost like the data is there but the program is not looking at the right folder or something. The weird thing is, it worked fine before I formatted my hard drive, so I know it's possible for it to work with this computer. I've tried fully uninstalling and reinstalling TIS 3-4 times now to no avail. Anyone have any idea what's going on?
    Last edited by roarf; 03-20-2020 at 02:54 PM.
    '14 Evora S - Chrome Orange/Ebony
    '02 M5 - Carbon Black/Silverstone

    '01 M3 - Imola Red/Black
    (gone but not forgotten)
    '08 RS4 -Imola Yellow/Black
    (gone but not forgotten)

  2. #2
    Join Date
    Aug 2007
    Location
    Indiana
    Posts
    3,711
    My Cars
    BMW & Lotus
    Finally got it working. Uninstalled, copied the install file off the DVD and onto the hard drive, installed that way and it worked but wasn't linked to the Bcables menu. Uninstalled again and installed from the DVD w/ the computer connected to the internet and it worked and was linked to the Bcables menu. Not sure if being connected to the internet mattered or the previous install from the HDD did the trick somehow. Finally all of the software is working.
    '14 Evora S - Chrome Orange/Ebony
    '02 M5 - Carbon Black/Silverstone

    '01 M3 - Imola Red/Black
    (gone but not forgotten)
    '08 RS4 -Imola Yellow/Black
    (gone but not forgotten)

Similar Threads

  1. 7528 not listed?
    By dust4life in forum Lighting sponsored by BAVToys
    Replies: 1
    Last Post: 01-03-2011, 04:04 PM
  2. Peake Research SRS Tool Code Not Listed
    By monkeywrench in forum General BMW Mechanical Help sponsored by RM European Auto Parts
    Replies: 4
    Last Post: 11-18-2010, 08:59 PM
  3. Looking for a radiator hose, not listed on RealOem
    By njdjh2o in forum 1995 - 2001 (E38)
    Replies: 3
    Last Post: 02-14-2010, 11:19 PM
  4. Decoding sport model off of VIN #
    By jmatich in forum 1995 - 2001 (E38)
    Replies: 5
    Last Post: 09-23-2008, 10:05 PM
  5. Ohlins not listed on RRT's site?
    By KellenerSptM5 in forum Track, Auto-X & Drag Racing sponsored by Bimmerparts.com
    Replies: 9
    Last Post: 11-24-2007, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •