Page 2 of 2 FirstFirst 12
Results 26 to 29 of 29

Thread: Starter Has New Solenoid but Engages Sporadically

  1. #26
    Join Date
    Feb 2010
    Location
    Nebo, NC
    Posts
    2,295
    My Cars
    '84 320i & 633, 87 325e,
    Good point; my incorrect solenoid may need voltage to BOTH small-wire terminals to do its job. Now I have the correct one on the way.

    J.

    1984 320i Baur TC2 5-Speed Opalgrün (Jeff's)
    1987 325e Sedan A/T Zinnoberrot (Dawn's)
    1984 633 CSi 5-speed Bronzit (Ours . . . if she says so)


  2. #27
    Join Date
    May 2010
    Location
    Officially in Tampa
    Posts
    2,062
    My Cars
    87 Cabrio & 87 ETA
    There was a change in the number of wires to the starter between early and late cars. I don't recall which is which but I had this conversation with the shop that did my 5 spd swap

    oh...hey Jeff !!
    87 Zinno Cabrio 98k Barn Find. Build thread http://www.r3vlimited.com/board/showthread.php?t=268987
    87 Lachsilber ETA Time Capsule. bought w 125k from 87yo original owner

    Cabrio deck lid & hinge struts (w sleeves) now for sale. See the link below for more info

    New "made in Europe" seat shocks. PM for details
    http://www.bimmerforums.com/forum/sh...ot-Seat-Shocks

  3. #28
    Join Date
    Feb 2010
    Location
    Nebo, NC
    Posts
    2,295
    My Cars
    '84 320i & 633, 87 325e,
    Hey, Jeff. Problem solved: I finally replaced the &#%@ing starter with a Bosch-rebuilt unit, just as everyone suggested in the beginning --- it works beautifully.

    BTW, you missed a great Vintage in Hot Springs on Saturday.

    Jeff

    1984 320i Baur TC2 5-Speed Opalgrün (Jeff's)
    1987 325e Sedan A/T Zinnoberrot (Dawn's)
    1984 633 CSi 5-speed Bronzit (Ours . . . if she says so)


  4. #29
    Join Date
    Mar 2007
    Location
    Joliet,IL
    Posts
    795
    My Cars
    87 325is 96 GMC Suburban
    Probably the best way to go. As much as I like repairing vs replacing, every once in a while I get stuck paying for both

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Starter takes a second to engage-new issue
    By virafp in forum 1975 - 1983 (E21)
    Replies: 3
    Last Post: 10-19-2018, 10:58 PM
  2. New starter spins but won't engage the flywheel
    By HighandFast in forum General BMW Mechanical Help sponsored by RM European Auto Parts
    Replies: 14
    Last Post: 01-10-2018, 10:10 AM
  3. Starter doesn't want to engage flywheel
    By bigwillywallace in forum 1992 - 1999 M3 (E36)
    Replies: 4
    Last Post: 01-27-2008, 02:22 PM
  4. Bad Starter or bad Solenoid?
    By RPM3 in forum 1992 - 1999 M3 (E36)
    Replies: 9
    Last Post: 06-13-2006, 02:54 PM
  5. 535i Starter spins but does not engage, electrical questions
    By madbomber in forum 1996 - 2003 (E39)
    Replies: 0
    Last Post: 04-15-2005, 10:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •