BAVToys
Results 1 to 11 of 11

Thread: highbeams arenít working

  1. #1
    Join Date
    May 2019
    Location
    North Highlands
    Posts
    10
    My Cars
    BMW 535 I

    highbeams arenít working

    Hey so i have a 2008 Bmw 535i. I had gotten it off an auction with very minimal damage to it. However i needed a new headlight and the airbags have been deployed in it. however i put the new headlights in and they seem to work however the highbeams do not work. when i turn on my highbeams, i hear a clicking noise but no power. all bulbs have been checked. all fuses have been checked. all relays have been checked (unless iím missing some hidden somewhere.)
    Last edited by n54whxre; 05-03-2019 at 09:03 AM.

  2. #2
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    7,036
    My Cars
    03 zhp, 97 e36m3, 04 zhp
    Halogen or HID headlight housings? Run the VIN and see which one belongs to the car.

  3. #3
    Join Date
    May 2019
    Location
    North Highlands
    Posts
    10
    My Cars
    BMW 535 I
    they are supposed to xenon lci. so hid i believe because i know they arenít halogens. and i have already bought the correct headlight for it.

  4. #4
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    7,036
    My Cars
    03 zhp, 97 e36m3, 04 zhp
    I they are LCI, I believe the would be bi-xenon, so don't expect inner lenses to light up when you use high beam. The clicking you hear is most likely a solenoid activating to move the cutoff shield out of the way essentially making your low beam a high beam.

  5. #5
    Join Date
    May 2019
    Location
    North Highlands
    Posts
    10
    My Cars
    BMW 535 I
    yes my headlights are bi-xenon. however my xenon bulbs wonít turn on no matter what setting. does my car have to be running in order for them to work?

  6. #6
    Join Date
    May 2019
    Location
    North Highlands
    Posts
    10
    My Cars
    BMW 535 I
    I had forgot to mention that i do have a code on my dash for my adaptive headlights, but i donít think that should stop my xenon bulbs to not work at all.

  7. #7
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    7,036
    My Cars
    03 zhp, 97 e36m3, 04 zhp
    You need to be a bit more specific. You say your high beams don't work in one post, now you are saying your xenon bulbs don't work at all.
    Yes, you have to have ignition on or car running for low beams/xenon bulbs to work.

  8. #8
    Join Date
    May 2019
    Location
    North Highlands
    Posts
    10
    My Cars
    BMW 535 I
    sorry iím all over the place. this is my first bmw (first car) so iím pretty new to this. but i have my halo lights working and my blinkers working. just my ds1 bulbs arenít working. but i will try starting my car and try the lights.

  9. #9
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    7,036
    My Cars
    03 zhp, 97 e36m3, 04 zhp
    Could be as simple as bad bulbs, do you have a known good one you could test with in case they don't work when the car is running?

  10. #10
    Join Date
    May 2019
    Location
    North Highlands
    Posts
    10
    My Cars
    BMW 535 I
    yes. i have 4 bulbs laying around so surely one of them will work. iíll give them all a try

  11. #11
    Join Date
    May 2019
    Location
    North Highlands
    Posts
    10
    My Cars
    BMW 535 I
    So i have tried starting the car and turn on the xenon headlights and they still don’t work. i had also pulled the LCM because i read other threads saying it can be the LCM. I checked it out, all checks out and it works. however i now have a lot of faults/codes in my i drive system.

Similar Threads

  1. HELP! Brakes lights arent working!!
    By vwrado in forum 1992 - 1999 M3 (E36)
    Replies: 18
    Last Post: 12-17-2005, 02:00 PM
  2. Guages arent working
    By snakebit8 in forum 1991 - 1999 (E36)
    Replies: 6
    Last Post: 11-18-2005, 11:15 PM
  3. sony cd player and speakers arent working
    By jhsoccerodp in forum 1991 - 1999 (E36)
    Replies: 3
    Last Post: 09-06-2005, 12:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •