Results 1 to 8 of 8

Thread: '02 Mini (R50) with EWS issues

  1. #1
    Join Date
    Feb 2016
    Location
    Port Orange, FL
    Posts
    6
    My Cars
    2002 Mini Cooper R50

    '02 Mini (R50) with EWS issues

    All, Hopefully I am posting this in the right place. (if not feel free to move it!) Someone suggested I post to tuners so here it goes...

    I have an '02 Mini Cooper that I had a sync issue with the EWS a few years back and was able to fix it using INPA. Thanks mostly to people in Bimmerforums.

    Starting about a year or so ago I have had to re-sync the EWS every few weeks. It is pretty sporadic, sometimes as soon as a few days other times several weeks. I haven't worried to much about it because I just always keep my computer in the car and re-sync when necessary. Yes, inconvenient but I have lived with it.

    Well, I am handing the car down to my son and although he can plug the computer in and re-sync the EWS I don't want to have him worrying about it. Soooo, now I am trying to find some answers. I am not sure even where to start with this.

    Any suggestions would be great!

    The car is stock, except for a necessary upgrade to the 6 speed manual tranny when my 5 speed blew up.

    Thank you in advance!

  2. #2
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    9,659
    My Cars
    MCoupe, 328is, Z3, TDI
    Is it the ews module or maybe the key?

    I can clone the data in those ews modules, in case the hardware went bad (it does happen)... But maybe it's the key failing?
    Have you tried a different key?

    Does the car crank at all when it happens?
    Error codes in ews module and engine ecu (DME) would help too.


    Tuning section is probably not the best for this, but it's ok.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe
    - 2014 328d Wagon, self-tuned, 250hp/400ft-lbs

  3. #3
    Join Date
    Feb 2016
    Location
    Port Orange, FL
    Posts
    6
    My Cars
    2002 Mini Cooper R50
    Quote Originally Posted by 328 Power 04 View Post
    Is it the ews module or maybe the key?

    I can clone the data in those ews modules, in case the hardware went bad (it does happen)... But maybe it's the key failing?
    Have you tried a different key?

    Does the car crank at all when it happens?
    Error codes in ews module and engine ecu (DME) would help too.


    Tuning section is probably not the best for this, but it's ok.

    Key does not seem to matter. I have 2 keys and when it happens nether one makes any difference.

    The car will crank but not start.

    Next time it happens I will see what if any codes are in both modules and post them.

    Thanks for your reply!

  4. #4
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    9,659
    My Cars
    MCoupe, 328is, Z3, TDI
    Ok, well you already confirmed that the interface between the keys and the ews module is fine.

    There seems to be a problem between the ews and the dme, since the car cranks but doesn't start.
    Pulling codes in dme and ews may help.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe
    - 2014 328d Wagon, self-tuned, 250hp/400ft-lbs

  5. #5
    Join Date
    Feb 2016
    Location
    Port Orange, FL
    Posts
    6
    My Cars
    2002 Mini Cooper R50
    So I went all the way until yesterday (Friday - 4/19) with no issues, then Friday morning I got in the car to go to work and crank/no start...

    I plugged my computer in and started INPA. The first thing I did was look for error codes in the DME which there was but unfortunately I did not get a chance to record it because my computer started to yell at me that the battery was dying and I didn't have time to plug it in because I was already running late for work (doesn't it figure!). Anyway I reset the EWS before the computer died and the car started.

    Then my son used the car Saturday morning and after driving, stoping several places and starting it with no issues he stopped to get something to eat and when he went to leave... Yep... Crank but no start... But things get really weird...

    Even though I had charged the computer last night, it was left on so when he went to start it up to reset the EWS it wouldn't turn on (it's an old computer with poor battery life). So, he went to a nearby coffee shop and plugged it in and had a cup of coffee for about an hour.

    When he went back to the car and before trying the computer he tried to start the car again with no luck so he plugged the computer into the car started it and could not get INPA to read the DME for some reason. He tried several times of turning the key off and on and restarting INPA with no luck. Well I think out of frustration he tried to start the car again and it started....

    After all that I decided to plug the computer in and see if I could find any errors in memory (since I had not checked since Friday morning). Opened up the EWS module in IMPA and sure enough there was errors in memory from my sons trip Saturday morning. So I printed them to pdf and attached them here for everyone to see. I have also attached some of the EWS information files incase that might be helpful at all.

    BTW today I decided to check all the grounds again (I have done it before but its been a long time ago). I took every ground apart cleaned them (none of them looked bad at all) and put them all back.

    Thank you all for any help!

    INPA - EWS Identification.pdfINPA - EWS Information.pdfINPA EWS Error Memory.pdf

  6. #6
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    9,659
    My Cars
    MCoupe, 328is, Z3, TDI
    What codes in DME, if any?

    It sounds/looks like the dme is sporadically not powering up, or losing power.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe
    - 2014 328d Wagon, self-tuned, 250hp/400ft-lbs

  7. #7
    Join Date
    Feb 2016
    Location
    Port Orange, FL
    Posts
    6
    My Cars
    2002 Mini Cooper R50
    OK, here is what was in the DME memory...

    INPA Error Memory.pdf

    Any ideas about what would be causing the DME to loose power?

    Thank you for helping!

  8. #8
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    9,659
    My Cars
    MCoupe, 328is, Z3, TDI
    Definitely not a power issue code. That pretty much points to an issue between ews and dme.

    Something is failing, and I think it may be the ews module. It could be the DME, but I would say it's less likely.
    I gotta check if I have a spare ews3 somewhere for cloning.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe
    - 2014 328d Wagon, self-tuned, 250hp/400ft-lbs

Similar Threads

  1. Issues of a 02 Mini
    By SilverBims in forum MINI (Cooper & Cooper S)
    Replies: 3
    Last Post: 06-07-2010, 11:40 AM
  2. 02 Mini vs a bunch of hondas
    By kalbone in forum Kill Stories
    Replies: 11
    Last Post: 06-30-2006, 04:41 AM
  3. So it looks like minis have their own issues too
    By yonoconozco in forum 1996 - 2002 Z3 (E36/7, E36/8)
    Replies: 10
    Last Post: 03-27-2006, 11:56 AM
  4. HELP!!! Fried DME or EWS Issue????
    By 2krazi in forum 1991 - 1999 (E36)
    Replies: 1
    Last Post: 03-11-2004, 03:40 PM
  5. DME swap= EWS issues...
    By M triple in forum Forced Induction
    Replies: 21
    Last Post: 03-04-2003, 04:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •