Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30

Thread: 1990 e32 wont start after charge of battery HELP

  1. #26
    Join Date
    Jan 2019
    Location
    Boston Ma
    Posts
    15
    My Cars
    1990 BMW 735il
    After a long winter current status update running

  2. #27
    Join Date
    Jan 2019
    Location
    Boston Ma
    Posts
    15
    My Cars
    1990 BMW 735il
    Thank you sho_gun and friends I'm proud say she back on the road if there any questions please let me know

  3. #28
    Join Date
    Mar 2013
    Location
    Green Bay, WI
    Posts
    1,320
    My Cars
    1992 750il / 1991 560 SE
    What was the issue or did you ever figure it out?
    ______________________________
    1992 750iL

  4. #29
    Join Date
    Jan 2019
    Location
    Boston Ma
    Posts
    15
    My Cars
    1990 BMW 735il
    Yes sir crankshaft positioning sensor

  5. #30
    Join Date
    Jan 2005
    Location
    Japan
    Posts
    48,176
    My Cars
    11/88 E32 750iL+98 E36M3
    got this PM, better we have it in the thread: Hi shogun itís me blu1990e32 my wife made a big mistake when we was changing a new battery. SHE MIXED THE POSITIVE AND NEGATIVE TERMINALS it made a half second spark. Long story short wanna know if a fuse went out (hopefully) or ecu I heard that in some cases there is a fuse by the battery that can be changed so it works please help

    my reply: always post problems on the forum, then all can read and you get faster replies. First install the new battery and try to start the car. Maybe that short half second spark was not enough to do any damage (I hope so). Check all fuses in engine bay and under driver side rear seat. If you are lucky, then both fusible links are blown and protected other expensive parts, both are close to the battery http://www.bimmerboard.com/forums/posts/377728/
    https://www.bimmerforums.com/forum/s...=fusible+links
    In worst case some expensive modules are blown
    SHOGUN'S TRICKS AND TIPS FOR THE SEVEN SERIES
    http://twrite.org/shogunnew/topmenu.html

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Car wont start after alarm drained battery
    By Bluesman in forum 8 Series (E31)
    Replies: 14
    Last Post: 12-29-2014, 05:17 PM
  2. 2004 BMW 525i WONT START: Not Starter, Not Battery. HELP!
    By dharman in forum 2004-2010 (E60,E61)
    Replies: 1
    Last Post: 07-20-2014, 01:36 PM
  3. Car wont start after diconnecting battery
    By Mervon in forum 1996 - 2003 (E39)
    Replies: 11
    Last Post: 11-02-2013, 08:45 PM
  4. Obd1 m3 wont start after battery jump...no codes, dme?
    By rc000e in forum 1992 - 1999 M3 (E36)
    Replies: 15
    Last Post: 09-10-2012, 07:32 PM
  5. 1997 M3 wont start after battery disconnect
    By dino0110 in forum 1991 - 1999 (E36)
    Replies: 4
    Last Post: 06-13-2012, 10:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •