Bavarian Soundwerks
Results 1 to 3 of 3

Thread: BMW F13 - no sound

  1. #1
    Join Date
    Dec 2018
    Location
    UK
    Posts
    1
    My Cars
    2015 BMW M6

    BMW F13 - no sound

    Hi everyone

    This is my first post so please be gentle! I have a three year old M6 with just under 7000 miles showing. The sound system works fine and you can change between all the different sources but there is no sound coming out of the speakers. There is also no sound from the reversing sensors. Is there a simple fix for this or is it more than likely to be the amplifier? It's just out of warranty by a few weeks :-(
    Last edited by Straff99; 12-17-2018 at 02:39 PM.

  2. #2
    Join Date
    Jul 2011
    Location
    Arlington, VA
    Posts
    6,348
    My Cars
    2018 BMW M240i
    The first step is to determine which fuse(s) power th amp. Then, you need to entice each fuse and check it with an ohm meter. Alternatively, you can, with the head unit powered up, check for the voltage across each fuse. There should be 0VDC across the fuse(s).
    If the fuse(s) is ok, I recommend you take the car to a reputable indie shop that specializes in bimmers. The electronix in these cars are highly integrated. As a result, the reputable indie shop should have all the software needed to scan the car, including the audio system.

  3. #3
    Join Date
    Sep 2008
    Location
    West London/Heathrow - UK
    Posts
    6,260
    My Cars
    03 530dT - Ex Police Car
    Hi

    As per Marco's post above. Also, where in the UK are you? there's a good few reputable, knowledgable and experienced specialists who should be quickly be able to determine the issue/fault etc. I'll point you to some that are closer'ish to you.

    Cheers, Dennis!

Similar Threads

  1. Bmw Turbo Charged Sound???
    By bigm77 in forum 1996 - 2003 (E39)
    Replies: 4
    Last Post: 09-24-2006, 09:43 PM
  2. BMW Distinct Engine Sound?
    By Geeforce in forum General BMW sponsored by Intercity Lines
    Replies: 56
    Last Post: 07-03-2006, 05:51 PM
  3. 2 BMW CCA Puget Sound Region Club Drives
    By RedmondRocket in forum Pacific Northwest - US
    Replies: 0
    Last Post: 08-22-2005, 10:53 AM
  4. M3 Pics from BMW CCA Puget Sound Chapter Meeting
    By daihard in forum 2001 - 2006 M3 (E46)
    Replies: 6
    Last Post: 03-31-2004, 11:21 AM
  5. BMW CCA Puget Sound All Members Meeting
    By jmillet in forum Pacific Northwest - US
    Replies: 0
    Last Post: 02-09-2004, 03:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •