This BMW scanner 1.4 is very frustrating I bought the isaddle version from amazon with good reviews. I initially had a bit of trouble but after internet searches I installed the drivers for windows 10 from the FTDI site the D2XX without the cord plugged into the vehicle and somehow it worked. Finally it connected via my 20 pin adapter and read the car I was able to access my LCM and begin coding though I did it wrong and didnt know it. Then mid coding I was kicked out and unable to access any module receieiving a hardware not ready error. I attempted to troubleshoot that with no success. I then tried to install the scanner on my XP virtual machine with the provided XP drivers and everything seemed to work great until I started the program then I received a hardware faulty error. Afterwards I attempted to use my windows 10 setup and receieved the same hardware faulty error.

In the process of troubleshooting this the driver actually blue screened and made me restore my computer twice. So I am a bit frustrated any help is appreciated so I can at least get my LCM 3B up running correctly.

I did not solder anything or otherwise prior to first use when it was working and accessing modules so I dont think it is a hardware issue but I am willing to consider anything.