Results 1 to 8 of 8

Thread: Non Resistor Plugs for M70?

  1. #1
    Join Date
    May 2011
    Location
    Brunei
    Posts
    49
    My Cars
    1990 BMW 850i

    Non Resistor Plugs for M70?

    I tried searching but I dont see anything about it. I defer to the technical gurus here.

    As our Ignition system requires the use of low resistance 1k ohm spark plugs, would using non resistor plugs work on our cars? As the consensus that the standard 5 ohm is not adequate for our system. There are a few 0 ohm spark plugs that have the correct dimensions for our vehicles.
    91 BMW 850i LAGUNENGRUEN METALLIC

  2. #2
    Join Date
    Jun 2008
    Location
    N/A
    Posts
    2,839
    My Cars
    TT Cayenne / SC 850
    ngk (2288) bkr6ek


  3. #3
    Join Date
    Dec 2013
    Location
    San Antonio
    Posts
    406
    My Cars
    850i, '76 2002, '76 530
    Quote Originally Posted by Fiiz View Post
    I tried searching but I dont see anything about it. I defer to the technical gurus here.

    As our Ignition system requires the use of low resistance 1k ohm spark plugs, would using non resistor plugs work on our cars? As the consensus that the standard 5 ohm is not adequate for our system. There are a few 0 ohm spark plugs that have the correct dimensions for our vehicles.
    I was just wondering the same thing about use of a non-resistor spark plug. Did you try them in the M70 engine? I have no clue is there is a risk of damaging the DMEs using them. Looks like NGK makes several racing non-resistor plugs with correct fit but heat range may be slightly colder.

  4. #4
    Join Date
    Feb 2010
    Location
    Hampshire UK
    Posts
    6,775
    My Cars
    99 840ci Sport Indv
    From an electronics standpoint - reducing the plug resistance would do two things, it would increase current in both the coil and the DME - and it would reduce the signal from the Cylinder Identification Sensors. Neither sounds like a good plan.....
    Timm..2007 E64 650i Individual Sport..1999 E31 840ci Individual Sport..ex owner of 2000 E38 740..1999 E38 740i V8 M62..1998 E38 735i V8..1993 E32 730i V8..1988 E28 518i


    My Current 840ci Sport Individual
    My Current 650ci Sport Individual
    My E31 Repair and Information Website
    My E38 Repair and Information Website
    My E63/E64 Repair and Information Website

    Chase - Heroes to a generation

  5. #5
    Join Date
    Aug 2007
    Location
    San Ramon, CA
    Posts
    835
    My Cars
    850Ci, M5, Model-S P85D
    Quote Originally Posted by Timm View Post
    From an electronics standpoint - reducing the plug resistance would do two things, it would increase current in both the coil and the DME - and it would reduce the signal from the Cylinder Identification Sensors. Neither sounds like a good plan.....
    It is more than that!!
    Resistor plugs perform the task of Radio Frequency noise suppression.
    There is ZERO advantage for using a non-resistor plugs!!
    The spark plug RF noise can interfere with the digital signals in the complicated computer controlled engine systems it can also cause early failure if the semiconductor devices and integrated circuits that dominate these systems.
    Given the M70's complicated DME and EML computer controlled engine systems and the host of other body electronics in the 850 it would be wise to maintain the factory ignition system resistor specifications.
    Last edited by m6bigdog; 10-19-2018 at 01:20 PM.

  6. #6
    Join Date
    Jan 2009
    Location
    San Jose, CA USA
    Posts
    1,022
    My Cars
    91 850
    Not only that, you need some value of resistance at the plug to draw the voltage and voltage kick starts the current flow. However, too much resistance at the spark plug will reduce the current flow that creates the spark. Hence plugs with internal resistance of >1K are not good for the M70 ignition system.

  7. #7
    Join Date
    Dec 2013
    Location
    San Antonio
    Posts
    406
    My Cars
    850i, '76 2002, '76 530
    I was interested in using the non-resistor plugs to see if they would improve the signal for the CIS. The first set of plug wires I bought from one of the aftermarket BMW vendors did not work correctly and it took several weeks for me to determine that it was the aftermarket CIS that caused problems. So I subbed the old oem wires from 6 and 12 and engine ran fine. I also had a couple of new NAPA Echlin 'made in Italy' sensors so I tried those on the new wire set and they did not function correctly. I have no way of testing these sensors but I am sure curious why the aftermarket sensors don't work properly. The next test I tried was using the BMW sensor on new wire harness and it did not work properly leading me to believe that the spark plug wire insulation (silicone) may be preventing sensor from picking up a signal.

  8. #8
    Join Date
    Jan 2005
    Location
    Japan
    Posts
    43,602
    My Cars
    11/88 E32 750iL+98 E36M3
    Most important point is that you install the CIS the correct way, they only work one way. There have been many cases where people installed the CIS the wrong way and then blaim it to aftermarket wires. Happened just recently again on the German forum, someone changed on his M70 distributors, rotors, spark plugs and ignition wires on cyl. 6 and 12 and re-used the old original donuts. Then he had trouble. Engine starts, runs short time with increased RPM and then dies. EML lamp goes on with ignition on and then goes out again as it should be. Diagnosis faults: fault ignition cylinder 1-6 and 7-12. Took him 2 weeks to find out. He noticed that he installed the cylinder identification sensors/donuts/pulse generators on ignition wires cyl. 6 and 12 the wrong way. Turned the donuts the correct way and engine runs started and smooth. Apparently there no direction marks on the original ones, pics from ECS website, original https://www.ecstuning.com/b-genuine-...e/12121725020/
    The hole inside the donut is slightly conical. This is not the first time that I read that when donuts are not working properly or the ignition wires/plugs # 6 and 12 are not functiong, there will be engine problems.
    So if the M70 starts, idles for some seconds, then dies, also check the ignition wires, plugs and donuts from cylinder 6 and 12.
    The usual cause of running for a few seconds and then stopping is the lack of cylinder identification signals. These are provided by the inductive sensors on HT leads 6 and 12.
    We had the same problem some years back on an 850: lack of cylinder identification signals. In our case the ignition wire boot of cylinder 12 was lose/not connected to the spark plug. Before we checked the usually subjects like fuel pumps, fuel pressure, ignition = distributors + rotors, crankshaft position sensors.

    This is the correct way the donut has to go, the angled boot goes onto the distributor
    http://bmwe32.masscom.net/sean750/Re...rkPlugBoot.jpg
    http://bmwe32.masscom.net/sean750/Re...WithSensor.jpg
    SHOGUN'S TRICKS AND TIPS FOR THE SEVEN SERIES
    http://twrite.org/shogunnew/topmenu.html

Similar Threads

  1. Non-resistor plug issue? (NGK #4554)
    By e30kid89 in forum Forced Induction
    Replies: 16
    Last Post: 05-10-2013, 06:13 PM
  2. Resistor or Non-Resistor spark plugs
    By milotrain in forum 1975 - 1983 (E21)
    Replies: 6
    Last Post: 07-07-2010, 10:13 AM
  3. Non resistor spark plugs
    By gerry_miranda in forum Forced Induction
    Replies: 5
    Last Post: 10-30-2006, 12:31 AM
  4. What Are Non-Resistor Spark Plugs?
    By Juker008 in forum Forced Induction
    Replies: 22
    Last Post: 11-10-2005, 09:16 PM
  5. NGK non-resistor plugs
    By Drifto in forum Forced Induction
    Replies: 76
    Last Post: 05-10-2004, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •