RM European Auto Parts
Page 4 of 4 FirstFirst 1234
Results 76 to 79 of 79

Thread: Active steering and DSC failure:/

  1. #76
    Join Date
    Jul 2012
    Location
    Sunde i sunnhordland
    Posts
    132
    My Cars
    E70 X5, E30 325i 2 door
    After multiple initializations the fault indicator only comes after a 10-15min drive now. However i have suddenly starting to get warnings from the dynamic drive now. Fault pressure front axle something. Initializing and its gone again. Is there a sensor somewhere that is typical problems with ?

  2. #77
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    9,088
    My Cars
    MCoupe, 328is, Z3, TDI
    I am reading this thread and the updates.. honestly I do not know what else is going on. I wonder if it's time to dig into the wiring system?
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe
    - 2014 328d Wagon, self-tuned, 230hp/330ft-lbs

  3. #78
    Join Date
    Jul 2012
    Location
    Sunde i sunnhordland
    Posts
    132
    My Cars
    E70 X5, E30 325i 2 door
    Yesterday i believe the problem whent away.
    Had alignment on the wheels. And have test driven for hours now whitout any faults. FINALY !

    When i replaced the sensor on the steering rack the magnet on the rack was loose. (the one that give the sensor any signals).

  4. #79
    Join Date
    Jun 2002
    Location
    boonies, western NC
    Posts
    20,559
    My Cars
    E39M5
    Quote Originally Posted by bmwdirtracer View Post
    Abel, I'm glad you're here. Bimmers86, please know that 328 Power 04 is more familiar than anyone, with the computer programs you're using.

    However, he points out what I'd be guessing is the major issue you're having: MECHANICAL alignment. If the rack and tie rods are not correctly aligned, you can't possibly make the computers happy. I'd guess that some mechanical part is incorrectly aligned / installed, so the computers cannot be made happy with the numbers that are being shown by the sensors.

    Have any purely mechanical parts been replaced (like tie rods, rack, etc?) Have you hit a big pothole? Have you had a 4 wheel alignment?



    See the above: my first post on this thread, four pages ago. Glad it's fixed.
    Last edited by bmwdirtracer; 06-09-2018 at 08:44 PM.

    Chris Powell
    Racer and Instructor since, well. decades, ok?
    Master Auto Tech, at an independent, formerly @ dealer
    BMWCCA 274412 SCCA 334928

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Active steering and DSC Failure
    By Bimmers86 in forum 2004-2010 (E60,E61)
    Replies: 7
    Last Post: 02-24-2018, 02:06 PM
  2. 2001 Bmw 330XI power steering and DSC Problem
    By jj02850659 in forum 1999 - 2006 (E46)
    Replies: 0
    Last Post: 05-10-2011, 05:46 AM
  3. abs and dsc failure
    By 530dmaniac in forum General BMW sponsored by Intercity Lines
    Replies: 8
    Last Post: 04-07-2010, 04:37 PM
  4. ABS and DSC failure at 50,387 miles Please Help
    By pruettfan in forum 2006 - 2012 (E90, E91, E92, E93)
    Replies: 6
    Last Post: 07-22-2009, 02:36 AM
  5. active steering and such
    By builder in forum General BMW sponsored by Intercity Lines
    Replies: 8
    Last Post: 04-05-2005, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •