Results 1 to 4 of 4

Thread: 1999 e39 round plug under hood . No pin15. OBD1?

  1. #1
    Join Date
    Aug 2011
    Location
    australia nsw
    Posts
    47
    My Cars
    1985 e30

    1999 e39 round plug under hood . No pin15. OBD1?

    My 1999 e39 in Aust only has the round plug and no pin 15. Does this mean it is OBD1?
    I am trying to clear my airbag light and bought the eBay reset tool but getting e10 no communication error. Now thinking what else I can try?

  2. #2
    Join Date
    Dec 2007
    Location
    Queensland, Australia
    Posts
    4,274
    My Cars
    E70 3.0sd E21 323i
    Your car is OBD2. If you canít clear an SRS error either the fault still exists or you have a communication error.

  3. #3
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    8,310
    My Cars
    MCoupe, 328is, Z3, TDI
    OBD2 vs. OBD1 has to do more with USA EPA emissions regulations. Then someone somewhere lobbied hard to make all cars comply to their OBD2 connector and protocols.

    All your car's modules are on K-Line protocol, and should work fine with any of the usual diagnostic cables.

    I would get a real scanner hooked up (just in case Chinese quality control wasn't up to par that day), and then check fuses and wiring.
    Also your E39 with Temic MRSZ3 airbag module was notorious for the ECU Internal Fault error.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe
    - 2014 328d Wagon

  4. #4
    Join Date
    Dec 2007
    Location
    Queensland, Australia
    Posts
    4,274
    My Cars
    E70 3.0sd E21 323i
    You may want to confirm that you can access all diagnostics on this vehicle - there is further information which may be of assistance in this thread https://www.bimmerforums.com/forum/s...les-except-DME

Similar Threads

  1. Round Diagnostic Plug or port under hood
    By Pdwight in forum BMW Parts Wanted sponsored by Bavarian Auto Recycling
    Replies: 4
    Last Post: 06-24-2014, 10:44 AM
  2. Disconnected plug under hood
    By Stylle in forum Z3 (E36/7, E36/8)
    Replies: 10
    Last Post: 04-04-2013, 08:07 AM
  3. No obd2 plug under dash?
    By MrBeetleman in forum 1992 - 1999 M3 (E36)
    Replies: 5
    Last Post: 08-19-2010, 03:10 AM
  4. Steam from under hood, but no leak?!?
    By jfischetti in forum General BMW Mechanical Help sponsored by RM European Auto Parts
    Replies: 8
    Last Post: 02-05-2003, 10:14 AM
  5. Alarm Siren Plug Under the Hood
    By nick95325ic in forum 1991 - 1999 (E36)
    Replies: 24
    Last Post: 07-11-2001, 11:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •