Results 1 to 7 of 7

Thread: Start up stumble / shaking

  1. #1
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    6,559
    My Cars
    96 328is 97 e36m3 04 zhp

    Start up stumble / shaking

    Still having a random issue when starting the car sometimes. No pattern that I can think of, no codes/hidden codes, new VDO fuel pump & Hengst fuel filter, injectors checked out ok. Sometimes it takes longer than normal cranking time and when it starts, RPM is low and it stumbles at around 500rpm when little to no reaction to throttle. A 2-3 seconds or throttle application it would go back to normal operation condition. Sometimes after prolonged cranking it would not catch at all. Wife also reports poor throttle response first 2-3 applications: nothing at first followed by strong jerk forward. Battery voltage is 12.9 while sitting. Car runs good otherwise with normal MPG.

    Thanks.

  2. #2
    Join Date
    Mar 2017
    Location
    Norwich, Connecticut.
    Posts
    208
    My Cars
    MB, Volvo, Audi.
    I think I have also a similar. When after I start my 2003 325XI, 116k...it seems to wander for rpm. It is not a concerning for me now, but it seems unusual...based on the many German cars from over the years that I have owned and driven.

  3. #3
    Join Date
    Jul 2011
    Location
    Arlington, VA
    Posts
    4,895
    My Cars
    2001 BMW 330Ci
    The first step in diagnosing issues is to scan the engine computer (DME in BMWeze) for codes. Codes can be present even if the SES light is off. The SES light is on only when emissions related codes are present.

  4. #4
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    6,559
    My Cars
    96 328is 97 e36m3 04 zhp
    Already did, no codes in the memory besides some BS climate control related that I don't care about.

  5. #5
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    6,559
    My Cars
    96 328is 97 e36m3 04 zhp
    Changed both CPS, intake was bad, but no difference in start up issue. Random hard starting, followed by very low idle of 500rpm or less that fixes itself with a bit of throttle.

    The weird thing is lack of throttle response followed by a lurch forward when starting to move if I don't apply throttle a few seconds after starting the car to stabilize RPM.
    Last edited by Mless5; 06-21-2017 at 11:04 AM.

  6. #6
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    6,559
    My Cars
    96 328is 97 e36m3 04 zhp
    Noticed today after another hard start a puff of blue from the tailpipe, thinking OSV issue? Plastic bag over open oil cap test yields "normal" vacuum condition... Thoughts on further diagnosis?

  7. #7
    Join Date
    Sep 2005
    Location
    Salem, MA
    Posts
    6,559
    My Cars
    96 328is 97 e36m3 04 zhp
    The issue turned out to be a dying injector on cyl 4 that kept dripping fuel into the chamber after the engine was shut off.

Similar Threads

  1. Start up stumble
    By Mless5 in forum 1999 - 2006 (E46)
    Replies: 10
    Last Post: 05-25-2017, 10:46 AM
  2. Hard to start up and shakes when in low gears
    By masu3701 in forum 1999 - 2006 (E46)
    Replies: 13
    Last Post: 10-13-2016, 08:15 AM
  3. Car shakes at start up
    By ROM3 in forum 1992 - 1999 M3 (E36)
    Replies: 22
    Last Post: 08-09-2007, 01:23 PM
  4. shake, misfire at stop, hesitate at start up
    By beamer777 in forum 1991 - 1999 (E36)
    Replies: 3
    Last Post: 01-11-2007, 06:23 PM
  5. Stumbles on Start Up
    By RMStephenson in forum 1992 - 1999 M3 (E36)
    Replies: 5
    Last Post: 12-05-2006, 08:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •