Results 1 to 9 of 9

Thread: OT|. Anyone else having trouble logging in on bigcoupe.com?

  1. #1
    Join Date
    Aug 2014
    Location
    Lutz, FL
    Posts
    1,316
    My Cars
    '85 635 CSi Euro 5sp.

    OT|. Anyone else having trouble logging in on bigcoupe.com?

    As stated above, anyone else having problems on bigcoupe? I can't see new posts, or reply to threads because I'm stuck in a continuous loop asking me to login. Any help would be appreciated.
    Dean
    Lutz, FL

    '85 635 CSi Euro #9402254
    '87 Spider Veloce
    '92 Spider Veloce
    '08 350Z


  2. #2
    Join Date
    Apr 2005
    Location
    Mobile, AL
    Posts
    636
    My Cars
    '73 ///M2, '85 ///M635
    Try clearing your browser cache, or another browser?

    I'm having no issue there...

    Cheers,

    Ray

  3. #3
    Join Date
    Aug 2014
    Location
    Lutz, FL
    Posts
    1,316
    My Cars
    '85 635 CSi Euro 5sp.
    Thanks, but I've done that - tried Firefox and Safari under MacOS.
    Dean
    Lutz, FL

    '85 635 CSi Euro #9402254
    '87 Spider Veloce
    '92 Spider Veloce
    '08 350Z


  4. #4
    Join Date
    Jul 2007
    Location
    Ellicott City, MD
    Posts
    289
    My Cars
    1994 e31, Porsche Macan
    I just logged in using Safari with no problems. Forum, tech articles, buyers guides -- all there.
    Life's too short to drive boring cars --
    • 1988 M6 (e24) - Zinnoberrot/Pearl Beige (sold )
    • 1994 850 Ci (e31) - Orient Blue Metallic/LtSilverGray
    • 2017 Porsche Macan - Night Blue Metallic


  5. #5
    Join Date
    Aug 2014
    Location
    Lutz, FL
    Posts
    1,316
    My Cars
    '85 635 CSi Euro 5sp.
    I'm still having problems. For example, I'll log in and click on one of my threads so I can reply. I can type the reply, but when I click to post it, I'm asked to log in again, and the loop continues. If I click to view new threads, I'll see the list, but when I click on one of them, I'm asked to log in again, and then the loop. It's annoying as hell. Never had any problems before. I sent an email to the admins yesterday, but no reply as of yet.
    Dean
    Lutz, FL

    '85 635 CSi Euro #9402254
    '87 Spider Veloce
    '92 Spider Veloce
    '08 350Z


  6. #6
    Join Date
    Apr 2008
    Location
    Scottsdale, Arizona
    Posts
    4,302
    My Cars
    81 euro 635, 4.4 X5
    Email Bobbo, Greenshark, and he will straighten it out piss quick
    81 Euro undergoing total nut and bolt restoration
    pictures at: flickr.com/photos/bertsphotos

  7. #7
    Join Date
    Aug 2014
    Location
    Lutz, FL
    Posts
    1,316
    My Cars
    '85 635 CSi Euro 5sp.
    I sent an email to the contact address on the site yesterday, no response yet, but I haven't tried it today.
    Dean
    Lutz, FL

    '85 635 CSi Euro #9402254
    '87 Spider Veloce
    '92 Spider Veloce
    '08 350Z


  8. #8
    Join Date
    Aug 2014
    Location
    Lutz, FL
    Posts
    1,316
    My Cars
    '85 635 CSi Euro 5sp.
    All seems back to normal now, not sure what was going on.
    Dean
    Lutz, FL

    '85 635 CSi Euro #9402254
    '87 Spider Veloce
    '92 Spider Veloce
    '08 350Z


  9. #9
    Join Date
    Apr 2005
    Location
    Mobile, AL
    Posts
    636
    My Cars
    '73 ///M2, '85 ///M635
    That's funny. The Geico site was doing exactly that to me last night.

    Hmm...

Similar Threads

  1. Anyone else have trouble shifting smoothly in a ZHP?
    By Boyd in forum 1999 - 2006 (E46)
    Replies: 36
    Last Post: 11-22-2004, 09:28 AM
  2. OT: Anyone else having trouble accessing Paypal?
    By scy in forum BMW Parts For Sale (Panjo) sponsored by Bavarian Auto Recycling
    Replies: 13
    Last Post: 10-11-2004, 12:04 PM
  3. Does anyone else have trouble "subscribing" to threads?
    By Hellrot Sachin in forum Forum Software Questions & Suggestions
    Replies: 12
    Last Post: 10-09-2003, 09:43 AM
  4. Anyone else have a built in weather machine?
    By E36 M Sedan in forum Off-Topic
    Replies: 3
    Last Post: 05-06-2003, 01:54 PM
  5. Anyone else having trouble connecting?
    By MarkM5 in forum General BMW sponsored by Intercity Lines
    Replies: 4
    Last Post: 03-15-2001, 12:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •