Results 1 to 16 of 16

Thread: Missing INPA Files - Error "Couldn't find INPA configuration file ...."

  1. #1
    Join Date
    Mar 2016
    Location
    Indianapolis
    Posts
    6
    My Cars
    2004 BMW 525i E60

    Missing INPA Files - Error "Couldn't find INPA configuration file ...."

    Hello, I'm the proud new owner of a beautiful 2004 525i E60 with the 6-speed and all!
    As I'm sure most of you can relate the struggle I'm enduring while installing the INPA software. While searching through forums and videos, I've managed to navigate through a few problems I've had while installing it but I am officially stuck on this one. I've successfully installed the software (v5.02) to the point where I can run the program, but when I press the F4 key for E60 and I get an error code:
    " Couldn't find INPA configuration file C:\EC_APPS\INPA\BIN..\cfgdat\E60.ENG "
    I seem to be missing files from somewhere in the BIN file in C:\EC_APPS\INPA\BIN..
    I've found many posts with people sharing the missing files but its either through a pm, email, or an old dead link, so if anyone could maybe pm or email me the files, you'd be a lifesaver!

  2. #2
    Join Date
    Dec 2007
    Location
    Queensland, Australia
    Posts
    4,214
    My Cars
    E70 3.0sd E21 323i
    Rename this file E60.pdf from E60.pdf to E60.ENG and paste it into your C:\EC-APPS\INPA\CFGGDAT folder.

  3. #3
    Join Date
    Mar 2016
    Location
    Indianapolis
    Posts
    6
    My Cars
    2004 BMW 525i E60
    Oh, wow. Thanks for the quick response!
    One step closer...
    I'm now able to access the F4 key for E60. I can access the Scrip Selection but I get an "error compiling script files" when I try to select anything past that.
    I've read in a post before that there are supposed to be 50+ files in the CFGDAT file, but mine only has 6 files. Well, 7 files now that I've added yours. I wonder if this is a contributing factor...

  4. #4
    Join Date
    Dec 2007
    Location
    Queensland, Australia
    Posts
    4,214
    My Cars
    E70 3.0sd E21 323i
    It sounds like the version you have is incomplete, I would suggest you re-download the software from 328 Power 04's link here https://drive.google.com/folderview?...xIRzhYTms#list

  5. #5
    Join Date
    Mar 2016
    Location
    Indianapolis
    Posts
    6
    My Cars
    2004 BMW 525i E60
    Finally! Ive seemed to have gotten INPA up and running, but it seems to be a mix of English and German while trying to navigate through the menus. Also, INPA wont read the codes that I've been trying to get the software for in the first place! Using google translate, I've found where to go but the software doesn't seem to be able to ready the errors, nor clear them.

  6. #6
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    8,043
    My Cars
    MCoupe, 328is, Z3, TDI
    What module are you trying to read and/or get errors from?

    And yes, for MS45 DME and others, you will have some German.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe

  7. #7
    Join Date
    Mar 2016
    Location
    Indianapolis
    Posts
    6
    My Cars
    2004 BMW 525i E60
    At the moment, I'm trying to clear a false drivers airbag error

  8. #8
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    8,043
    My Cars
    MCoupe, 328is, Z3, TDI
    Make sure your USB cable has pins 7&8 bridged.

    - - - Updated - - -

    And make sure you are actually connecting to some modules and getting real data. I can enter the MS45 DME menu (your car's engine control unit) without actually being connected to a car or cable.


    The COM port number of your cable (in Device Manager), must match what is written in C:\EDIABAS\BIN\OBD.ini
    If you are using my modified pack, it is defaulted to COM1, but that can be changed as needed.
    Last edited by 328 Power 04; 03-11-2016 at 09:09 AM.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe

  9. #9
    Join Date
    Oct 2016
    Location
    Midland, Texas
    Posts
    1
    My Cars
    2004 525i

    Cant open pdf file

    Quote Originally Posted by David Mc View Post
    Rename this file E60.pdf from E60.pdf to E60.ENG and paste it into your C:\EC-APPS\INPA\CFGGDAT folder.


    I was not able to successfully open the E60 pdf file.

    - - - Updated - - -

    Quote Originally Posted by David Mc View Post
    It sounds like the version you have is incomplete, I would suggest you re-download the software from 328 Power 04's link here https://drive.google.com/folderview?...xIRzhYTms#list
    I can't find the e60 configuration files for inpa and I need to install my OBD into my computer? How do I do that?

  10. #10
    Join Date
    Dec 2007
    Location
    Queensland, Australia
    Posts
    4,214
    My Cars
    E70 3.0sd E21 323i
    You can't open E60.pdf because it is not a .pdf file. You need to rename it to E60.ENG as per the instructions.
    The E60 Configuration files are in INPA/CFGDAT.

  11. #11
    Join Date
    Jan 2017
    Location
    Jordan
    Posts
    1
    My Cars
    bmw
    Quote Originally Posted by David Mc View Post
    It sounds like the version you have is incomplete, I would suggest you re-download the software from 328 Power 04's link here https://drive.google.com/folderview?...xIRzhYTms#list
    . I try to search the file but it zip file I extrat it I found many file. but idont know which I rename. and I try to rename one and paste in cgfa. when I press e70 the message shown . please select scirpt by using the cursor key . and I cant found any things. plese your help

  12. #12
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    11
    My Cars
    2003 BMW X5 Sport auto

    Thanks

    I know this is an old thread but Thanks for INPA etc

  13. #13
    Join Date
    Mar 2017
    Location
    California
    Posts
    8
    My Cars
    2007 BMW 328I
    Hey guys, I am having trouble with my 2007 328i (E90). The car is in transport mode and I want to attempt and fix it myself. Can anyone help me download INPA to my laptop running windows 8.1 64bit. Ive been all over the net trying to find a way to download but cant seem to come up with anything. I purchased a cable online but now need to download INPA. Any help / advice would be great. Thanks all.
    -Moos

  14. #14
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    8,043
    My Cars
    MCoupe, 328is, Z3, TDI
    The link to my google drive is literally right up there.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe

  15. #15
    Join Date
    Mar 2017
    Location
    California
    Posts
    8
    My Cars
    2007 BMW 328I
    Would like to thank 328 Power 04 for helping me out. Using his help I was able to get my windshield wipers to turn on after 8 months of being in "transport mode" Thanks again man youre the best!!
    -Moos

  16. #16
    Join Date
    Sep 2015
    Location
    atlanta
    Posts
    1
    My Cars
    2012 x5d
    I'm having some issues as well and would take any help you guys could provide. I have a e70 2012 and have been able to code with ncsexpert/dummy for a while now. I have always just inpa as the first step to see the black dots then close. Now however i would like to use INPA to clear a seat calibration error after the battery had died. I downloaded you setup which is the best i have come across over the past few years of doing this! When i go into INAP and select the seat settings i get the "Error compiling script file!" message and can't seem to figure out why.

    -mark

Similar Threads

  1. Replies: 3
    Last Post: 07-20-2005, 12:56 PM
  2. couldn't find anywhere that sells tire warmers, so I made my own (pics)
    By JBgotM in forum Track, Auto-X & Drag Racing sponsored by Bimmerparts.com
    Replies: 6
    Last Post: 05-28-2005, 09:27 PM
  3. Quick brake question - couldn't find in search
    By Thrasherlife in forum 1992 - 1999 M3 (E36)
    Replies: 6
    Last Post: 01-26-2005, 04:58 AM
  4. Searched, couldn't find DIY. Clock Backlight replacement?
    By onrailsm3 in forum 1991 - 1999 (E36)
    Replies: 5
    Last Post: 03-09-2004, 11:57 AM
  5. Stupid Question (couldn't find it in search)
    By Rook in forum 1992 - 1999 M3 (E36)
    Replies: 3
    Last Post: 10-11-2001, 06:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •