Page 35 of 35 FirstFirst ... 102526272829303132333435
Results 851 to 854 of 854

Thread: The Z3 Diagnostics Thread: Instructions, Experiences, Discussions, Experimentation

  1. #851
    Join Date
    Jul 2004
    Location
    Houston, TX
    Posts
    10,124
    My Cars
    MCoupe, 328is, Z3, TDI
    I would try a different USB port, or a different laptop.
    -Abel

    - E36 328is ~210-220whp: Lots of Mods. RomRaider self-tune work in progress.
    - 2000 Z3: Many Mods.
    - 2003 VW Jetta TDI Manual 47-50mpg: Many Mods ~300ft/lbs tq, diesel, daily beater. Love/Hate relationship.
    - S52 Estoril M Coupe
    - 2014 328d Wagon, self-tuned, 260hp/420ft-lbs

  2. #852
    Join Date
    Nov 2006
    Location
    Washington, D.C.
    Posts
    9,255
    My Cars
    S54 e36/8; e39 M5
    Does anyone here happen to be in San Diego and also have ISTA set up? Sister's Boyfriend just bought a 2017 X5 and figured I'd try to help him have a quick look while I'm out here, but he didn't tell me before I left, so I'm without my tools.

  3. #853
    Join Date
    Feb 2004
    Location
    ord-sna-san-msp-san
    Posts
    621
    My Cars
    ...it depands
    Quote Originally Posted by fmcfad01 View Post
    Does anyone here happen to be in San Diego and also have ISTA set up? Sister's Boyfriend just bought a 2017 X5 and figured I'd try to help him have a quick look while I'm out here, but he didn't tell me before I left, so I'm without my tools.
    Where in SD are you located?

    I'm near FWY 15+56 and happen to have ISTA also.

    Pm me if you are still in need.
    2011 328i E92 Space Gray Metallic / Leder Dakota+Oyster
    2003 330i Titanium Silver / Black
    2000 Z3 M Titanium Silver / Imola Red+Black Nappa
    2001 330cic Metallic Steel Gray / Gray
    2000 Z3 2.8 Topaz Blue Metallic / Beige
    1997 Z3 1.8 Atlanta Blue Metallic / Beige
    Since 1987 12 euros / 2 kdms / 2 jdms
    - Zach

  4. #854
    Join Date
    Aug 2011
    Location
    Australia
    Posts
    24
    My Cars
    2001 530i Sport
    Hi 328 amazing pack you have put together thanks heaps. I have a e70x5 it’s a 3.0d. I have a Inpa K+DCAN cable with switchable 7&8. I’ve tried every possible iteration. I have an older K+DCAN cable that works with the e39. With both cables I am able to get into some of the modules like the CCC and perform tasks no issues but I can’t seem to get into the engine module. Every time I select the n57tu2 engine it gives me a sys-0012 error. Now I can select some of the other engines and it seems to actually read some of the error codes, though all in German and probably worthless as it’s the wrong engine.

    what am I doing wrong here. Do I need a different cable.

Page 35 of 35 FirstFirst ... 102526272829303132333435

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •