Page 6 of 6 FirstFirst 123456
Results 126 to 136 of 136

Thread: What flavor BMW do you drive in Tennessee?

  1. #126
    Join Date
    Mar 2012
    Location
    Bristol, TN (ish)
    Posts
    4,068
    My Cars
    03 325xi, 01 740iL
    Quote Originally Posted by struka View Post
    That's interesting. Got any more details on this?
    Its just a little air pump from a set of 12V air horns. I hooked some tubing up to the intake, ran that to my hookah, and it put out a very decent stream of smoke.

    I plugged up the intake boot with a jar, and sent the smoke in where the L connector goes into the boot. Found my intake leaks no problem.

    I would caution, however, that the pump is probably capable of putting out enough pressure to damage parts of the intake if you aren't careful.


    It's a little ghetto.


    Last edited by daytonatrbo; 12-10-2015 at 03:02 PM.
    Current:
    2009 xdrive35D

    Past:
    2003 325xi
    2001 740iL
    1993 740iL

  2. #127
    Join Date
    Apr 2007
    Location
    Nashville, TN
    Posts
    1,052
    My Cars
    E34, E30, 240sx

  3. #128
    Join Date
    Nov 2015
    Location
    Nashville, TN
    Posts
    32
    My Cars
    2003 330i
    That is pretty good. I like the idea of the jar on the intake, but I've got a rubber glove I'm prob gonna use. I took the idea from this youtube video and have the parts coming in tomorrow. Doubt I'll have time to do it this weekend, so looks like another week or so until I can do it. Gets dark way to early around here right now to do some things.

    https://www.youtube.com/watch?v=2U5kFib1WxE

  4. #129
    Join Date
    Feb 2008
    Location
    Fort Worth, TX
    Posts
    2,653
    My Cars
    2004 Audi S4 v8
    Quote Originally Posted by cameronhbyrne View Post
    Hey Guys,

    Owner of a E46 330i w/ 136k miles. Had the car for about 2 weeks and it's great. 1st BMW and hopefully will have it for awhile!

    I bought the car in Cincinnati and drove it back to Nashville. On the way back got a SES light and pulled over to check it. P0171 and P1083, with no rough idle or symptoms. Being that I'm only getting the codes for Lean Mixture Bank 1 and Fuel Control Mixture Bank 1, Sensor 1, leads me to believe it might be a faulty O2 sensor or fuel filter/pump, but want to rule out a vacuum leak. CCV, valve gasket, and oil filter housing gasket have all been replaced recently. Intake boots were replaced recently too and DISA was inspected with vacuum valve still functioning properly (or so I was told). Haven't had the time to take it off yet, but might do so this evening. What I really wanted to see was if anyone in the area had a BMW specific code reader or smoke machine for testing. Thought about building my own small device to smoke test, but would be easier if someone else had one already. ha ha.

    Anyone got either the tester or BMW code reader handy in the Nashville area?
    I have INPA and DIS. I'm in Murfreesboro

  5. #130
    Join Date
    Nov 2015
    Location
    Nashville, TN
    Posts
    32
    My Cars
    2003 330i
    xlr8tin,

    I'm going to try to smoke test in the next few days to see if I can pinpoint the problem. If I can't seem to solve the problem, I'd love to meet up and see what your thoughts on the problem and get a more accurate scan. I got one of the bluetooth ELM scanners and Torque app. I could connect with the Lite version, but the paid version wouldn't let me connect to the ECU for some reason. Rest all codes and most came back within 10/15 miles. I live off West End and 440 area, but would be more than willing to make the trip to the Boro if I can't get this thing solved. Thanks!

  6. #131
    Join Date
    Feb 2008
    Location
    Fort Worth, TX
    Posts
    2,653
    My Cars
    2004 Audi S4 v8
    No problem. If you would like to meet up just let me know. If you can PM me, do that so I'll get the notification faster. If not you can post here. I try to remember to check in the section everyday. I have an issue myself which is telling me it's running too lean. I've been told that if it's an O2 sensor you can unplug it and it should run better. In your case though it sounds like it's running fine?

    Mine are brand new so it's not my issue. My cats are bad so I bought and installed antifoulers and haven't had the cat code come back so far, but I have the lean code now. But it popped on when my wife got gas. She said she had an issue getting the cap back on, and that's whe nit came on. I've since cleared 3x and it comes back. I've cleaned up the seal on the cap too. I'm not convinced it's the cap though. Cheap fix so I might go ahead.

    Just let me know what you would like to do

  7. #132
    Join Date
    Nov 2004
    Location
    Chattanooga TN
    Posts
    2,838
    My Cars
    66 250se Coupe, 76 300D
    Wow. Not been here in a while. Happy to see posting done here again!

  8. #133
    Join Date
    Feb 2008
    Location
    Fort Worth, TX
    Posts
    2,653
    My Cars
    2004 Audi S4 v8
    Well, I've moved back in town so it's on now

  9. #134
    Join Date
    Nov 2015
    Location
    Nashville, TN
    Posts
    32
    My Cars
    2003 330i
    Mine is running fine and doesn't seem to be suffering from any major MPG loss or rough idle. Idle stays smooth around 700 RPM (except if the dang AC kicks on!) and my average MPG is 24.8 or so. I try not to drive it too hard since I'm not sure exactly what is causing the light. I reset it last night with the Torque Pro App, drove a few miles and no more codes. I drove it about 10/15 miles to work today and none either, so might not be too serious of an issue, but still want to get it figured out.

  10. #135
    Join Date
    Feb 2008
    Location
    Fort Worth, TX
    Posts
    2,653
    My Cars
    2004 Audi S4 v8
    Well, if it comes back and we meet to read it, make sure the light is still on. Mine only comes on with city driving, so if you do a lot of highway driving it might take longer to come back. Hopefully it will stay away though;-)

  11. #136
    Join Date
    Feb 2006
    Location
    Oak Ridge, Tennessee
    Posts
    605
    My Cars
    2- 328i's, 325i, 328Ti
    Ours are listed in my signature below!
    BMW fleet...
    2012 F650GS
    2011 328i
    2009 328i
    2007 F650GS
    2006 F650GS
    2001 325i
    1997 328Ti


    Departed BMWs...1998 328is......1997 328is...


Page 6 of 6 FirstFirst 123456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •