Page 40 of 40 FirstFirst ... 153031323334353637383940
Results 976 to 991 of 991

Thread: Diagnostic program with realtime graph view

  1. #976
    Join Date
    Dec 2019
    Location
    Mosco
    Posts
    5
    My Cars
    Mini Cooper r56
    Quote Originally Posted by pheno View Post
    AEM, PLX and Innovate proven to be working! Might need some configs but I can help with that just shoot me with an email...
    Hello. please tell me testo does not see my n14 engine. can it work with n14?

  2. #977
    Join Date
    Nov 2007
    Location
    Finland, Europe
    Posts
    531
    My Cars
    E61 520d LCI
    Quote Originally Posted by Minicooperr56 View Post
    Hello. please tell me testo does not see my n14 engine. can it work with n14?
    Sure, if your BMW Tools / Ediabas installation is working.
    E61 520d LCI

    Check out TestO - free datalogger for BMW. Includes support for: AEM, PLX, 14point7, Innovate (through SDK)

  3. #978
    Join Date
    Dec 2019
    Location
    Mosco
    Posts
    5
    My Cars
    Mini Cooper r56
    Quote Originally Posted by pheno View Post
    Sure, if your BMW Tools / Ediabas installation is working.
    I have bmw standart tools, ediabas, winkfp, rheingold installed. it all works. but testo does not find my engine block and is not on the n14 list at all. what should I do? help me please

  4. #979
    Join Date
    Dec 2019
    Location
    Mosco
    Posts
    5
    My Cars
    Mini Cooper r56
    I copied all the prg files from edisbas to the Ecu testo folder. right ?

  5. #980
    Join Date
    Dec 2019
    Location
    Mosco
    Posts
    5
    My Cars
    Mini Cooper r56
    Quote Originally Posted by pheno View Post
    Sure, if your BMW Tools / Ediabas installation is working.
    please tell me how to make testo work? my engine determines, but then when I do a custom job itís empty there. there is nothing.

  6. #981
    Join Date
    Oct 2019
    Location
    Derby, England
    Posts
    10
    My Cars
    Mini R53
    Add "MED172" into eculist.txt within TestO. Then simply search MED172 under "ECUs" header within TestO. Custom jobs can be created with more knowledge later on.

  7. #982
    Join Date
    Jan 2020
    Location
    SPB
    Posts
    3
    My Cars
    BMW f21 116
    Hello, can you help me, I get error like this:

    Querying: D_0012
    SYS-0005: OBJECT FILE NOT FOUND
    Querying: D_MOTOR
    SYS-0012: IDENTIFICATION ERROR
    Querying: D_MOTOR2
    SYS-0005: OBJECT FILE NOT FOUND
    Querying: G_MOTOR
    SYS-0005: OBJECT FILE NOT FOUND
    Querying: G_MOTOR2
    SYS-0005: OBJECT FILE NOT FOUND


    From bmw standart tools, only ediabas is instaled, it works (tested on esis), I use enet lace (everything is ok with esis too). The ediabas path is registered in the "Patch" file, I tried to change the edibas sources, I tried both the regular version and Standalone, everywhere the same thing, I donít understand what was happening.
    Please help me, thanks in advance.
    Last edited by Nivanikov; 01-13-2020 at 10:59 AM.

  8. #983
    Join Date
    Nov 2007
    Location
    Finland, Europe
    Posts
    531
    My Cars
    E61 520d LCI
    Do you use 'standalone' version ? because that won't work with ENET. Try the 'ediabas' version.
    E61 520d LCI

    Check out TestO - free datalogger for BMW. Includes support for: AEM, PLX, 14point7, Innovate (through SDK)

  9. #984
    Join Date
    Jan 2020
    Location
    SPB
    Posts
    3
    My Cars
    BMW f21 116
    I tried 'standalone' version, but nothing comes of it. Maybe the problem is that I'm trying to connect to f25 without changing anything in the standard assembly? (BMW x3 f25 n57)
    but nothing comes of itbut nothing comes of itbut nothing comes of it
    Last edited by Nivanikov; 01-17-2020 at 05:31 PM.

  10. #985
    Join Date
    Jan 2020
    Location
    SPB
    Posts
    3
    My Cars
    BMW f21 116
    Oh, sorry, i tried 'edibas' version but nothing comes of it. Maybe the problem is that I'm trying to connect to f25 without changing anything in the standard assembly? (BMW x3 f25 n57)
    but nothing comes of itbut nothing comes of it but nothing comes of it

  11. #986
    Join Date
    Mar 2020
    Location
    Salto, S„o Paulo, Brazil
    Posts
    1
    My Cars
    Mini
    Does this data logger work with Mini F56 B48 engine?
    I use EDIABAS with E-Net cable

  12. #987
    Join Date
    Sep 2018
    Location
    the Netherlands
    Posts
    3
    My Cars
    E87 and E84
    Good afternoon,

    I would like to use TESTO for monitoring the output speed of the transmission and the wheel speed (because sometimes an error occures in one of these parameters)
    Can this be done in this program? I have a 8HP45 gearbox in a E70. In the ECU list I only find the GS19.11, which is the 6HP (if i'm right) I think my transmission is the GSB233. The DSC is a DSC70.

    If it can read the parameters of these I will investigate whether I can make TESTO work for me. It looks very promising with the CSV-files...

    Best regards Hendrik.

  13. #988
    Join Date
    Nov 2007
    Location
    Finland, Europe
    Posts
    531
    My Cars
    E61 520d LCI
    Quote Originally Posted by heze View Post
    Good afternoon,

    I would like to use TESTO for monitoring the output speed of the transmission and the wheel speed (because sometimes an error occures in one of these parameters)
    Can this be done in this program? I have a 8HP45 gearbox in a E70. In the ECU list I only find the GS19.11, which is the 6HP (if i'm right) I think my transmission is the GSB233. The DSC is a DSC70.

    If it can read the parameters of these I will investigate whether I can make TESTO work for me. It looks very promising with the CSV-files...

    Best regards Hendrik.
    Should be possible, you just have to find the correct .prg file for your TCU
    E61 520d LCI

    Check out TestO - free datalogger for BMW. Includes support for: AEM, PLX, 14point7, Innovate (through SDK)

  14. #989
    Join Date
    Aug 2011
    Location
    Memphis, TN, USA
    Posts
    42
    My Cars
    2003 M3 Coupe
    Anyone has any luck on logging with an external AEM X series wideband?
    Been trying for days but I canít get a reading from the wideband at all.
    I can get a reading from putty but nothing on TestO


    Sent from my iPhone using Tapatalk



  15. #990
    Join Date
    Oct 2019
    Location
    Derby, England
    Posts
    10
    My Cars
    Mini R53
    Yes it works perfectly, from my testo.ini
    [external_source]
    device=AEM Air/Fuel Ratio
    baud=9600
    comport=COM4 (REPLACE WITH YOUR COM PORT, ALSO MAKE SURE YOU HAVE SET BAUD RATE CORRECT ON COM PORT VIA DEVICE MANAGER)

    Issues can happen with rubbish USB to Serial adapters also, I recommend to use FTDI FT232RL type (But be careful, there's many counterfeit FTDI chips on the market)

  16. #991
    Join Date
    Oct 2019
    Location
    Derby, England
    Posts
    10
    My Cars
    Mini R53
    Yes it works perfectly, from my testo.ini
    [external_source]
    device=AEM Air/Fuel Ratio
    baud=9600
    comport=COM4 (REPLACE WITH YOUR COM PORT, ALSO MAKE SURE YOU HAVE SET BAUD RATE CORRECT ON COM PORT VIA DEVICE MANAGER)

    Issues can happen with rubbish USB to Serial adapters also, I recommend to use FTDI FT232RL type (But be careful, there's many counterfeit FTDI chips on the market)

    TestO AEM.jpg

Page 40 of 40 FirstFirst ... 153031323334353637383940

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •