Page 2 of 2 FirstFirst 12
Results 26 to 27 of 27

Thread: Need the procedure for EWS align with INPA

  1. #26
    Join Date
    Apr 2010
    Location
    Manila, Philippines
    Posts
    7
    My Cars
    2005 BMW X5 4.8is
    Yes I tried this and it seemed to work as I went through all the stages successfully. However, when I tried to start the car, no crank. I now realize this is due to the fact that I used the new key transponder (as commented by Abel).

    But if the synch actually worked, why is it that when I put back the old ecu and started the car with the old key transponder, it started right up (but still with the misfire that I am trying to cure with an ecu swap)? If the synch worked, then a new ISN should have been written to the EWS right?

    Thanks.

  2. #27
    Join Date
    Apr 2009
    Location
    Vancouver Isl, BC, Canada
    Posts
    4,033
    My Cars
    2004 330ci
    Quote Originally Posted by phildg2000 View Post
    Yes I tried this and it seemed to work as I went through all the stages successfully. However, when I tried to start the car, no crank. I now realize this is due to the fact that I used the new key transponder (as commented by Abel).

    But if the synch actually worked, why is it that when I put back the old ecu and started the car with the old key transponder, it started right up (but still with the misfire that I am trying to cure with an ecu swap)? If the synch worked, then a new ISN should have been written to the EWS right?

    Thanks.
    You are correct, your sync isnt working, which is why it wont start.

    You need to use DIS with an ADS interface for these older cars.
    Current:
    - 04 330CI

    Ex's: 1984 325e, 1988 325IX, 1992 525I, 1995 540i/6, 2002 330i, 2005 330xi, 1992 850i, 2003 330i #1, 2003 330i #2, 2002 330ci

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •