Results 1 to 12 of 12

Thread: Locked inside my car!!

  1. #1
    Join Date
    Mar 2009
    Location
    Baton Rouge, LA
    Posts
    118
    My Cars
    04 330i SMG

    Locked inside my car!!

    So today I got off of work at 2 and was headed to go meet a friend to hang out. I got into the car and locked the doors as I alwayse do, but when I turned the key the engine didn't start. First thought was oh fvck me, what now. Only light on the cluster was the airbag light, so i pulled on the door handle (that i just unlocked with the keyfob and locked with the center button) to get out and check the battery. Only the door didn't do its normal double pull unlock thingy. Then I was really freaking out. I started looking for fuses since none of the windows would work. Then after sitting there wondering what to do for a minute or two, I tried the passenger door handle which worked(I felt dumb for not trying it sooner). I popped the trunk and jiggled the wire on the negative terminal on the battery and the trunk lights lit up. After that everything is fine and has worked normally. How bizarre that without touching the battery, it could unplug itself while both wires are still plugged in. I think my e46 is posessed!

    Sorry for writing a book here, but I thought it was eventful/funny enough that I thought yall would want to hear it.
    ...........04' 330i...........

  2. #2
    Join Date
    Sep 2003
    Location
    Tampa, FL
    Posts
    3,654
    My Cars
    88AWM3,03LMM5,E36GMWM3
    Sounds like a bad connection. Take the battery terminals off and clean the connection then put them back and make sure they are nice and tight.

    good luck

  3. #3
    Join Date
    Jan 2008
    Location
    Baton Rouge
    Posts
    332
    My Cars
    2002 WRX
    bwhahahahaha


    Quote Originally Posted by thedaddy View Post
    Subarus are the greatest cars in the history of ever.

  4. #4
    Join Date
    Mar 2009
    Location
    Baton Rouge, LA
    Posts
    118
    My Cars
    04 330i SMG
    Quote Originally Posted by jcapelo View Post
    Sounds like a bad connection. Take the battery terminals off and clean the connection then put them back and make sure they are nice and tight.

    good luck
    Thanks for the help, but I already tightened the connections so this shouldn't happen again. I was posting more of to laugh about it after the fact and say how odd this is to randomly loose its current.

    Quote Originally Posted by hec325 View Post
    bwhahahahaha
    Thanks for the moral support
    ...........04' 330i...........

  5. #5
    Join Date
    Dec 2008
    Location
    Dalton georgia
    Posts
    2,699
    My Cars
    97' M3 coupe
    [ame]http://www.youtube.com/watch?v=6Ch1VlmzXMQ[/ame]
    sig12 by Devo325, on Flickr

  6. #6
    Join Date
    Oct 2008
    Location
    Baton Rouge, LA
    Posts
    522
    My Cars
    hmmm
    ROFL!!!
    But yeah it's common for the battery terminals/connections to not make the proper contact while tightened.
    - Life's short, live fast...drive a BMW -
    (note: I'm not russian..nick I got from my friends - long story)

    http://www.flickr.com/photos/noisestudio/

  7. #7
    Join Date
    Oct 2007
    Location
    Baton Rouge, Louisiana, USA
    Posts
    296
    My Cars
    2005 BMW 325i
    hahahahahahahahahahahahaha BLONDE STAR FTW!

  8. #8
    Join Date
    Feb 2007
    Location
    Baton Rouge, LA
    Posts
    3,733
    My Cars
    5.0 (s)
    I can picture you, now, Kyle. "How the fuck do I get out of my car??"


  9. #9
    Join Date
    Mar 2009
    Location
    Baton Rouge, LA
    Posts
    118
    My Cars
    04 330i SMG
    umm yea... Thats not quite how it happened, and the shiny silver thing...I think the blondstar man called it a door handle, well it didnt work....
    ...........04' 330i...........

  10. #10
    Join Date
    Oct 2008
    Location
    Baton Rouge, LA
    Posts
    380
    My Cars
    04 M3 'vert,98 323is
    Need a hug?

  11. #11
    Join Date
    Apr 2008
    Location
    Louisiana
    Posts
    1,892
    My Cars
    '76 CJ5, '13 Tacoma TSS
    Quote Originally Posted by Kylek283 View Post
    umm yea... Thats not quite how it happened, and the shiny silver thing...I think the blondstar man called it a door handle, well it didnt work....

    How did the double pull not work?

  12. #12
    Join Date
    Mar 2009
    Location
    Baton Rouge, LA
    Posts
    118
    My Cars
    04 330i SMG
    Quote Originally Posted by Tigerbait View Post
    How did the double pull not work?
    I have no idea, but that kinda freaked me out when it didn't. For some reason the double pull didn't work on the driver's door, but the passenger door worked like a charm. I thought it might have something to do with the door not being able to lock while open since only the driver's door does that, maybe? Idk tho, nor do I care because I tightened up the negative to the battery and when I update my tcu in a week I'll be sure to tighten it all the way this time.
    ...........04' 330i...........

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •