Page 3 of 3 FirstFirst 123
Results 51 to 62 of 62

Thread: Mojo's Quick-N-Dirty™ E38 Subwoofer Installation Guide

  1. #51
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    2,601
    My Cars
    2005 E66 740Li
    Stick four long thin nails (or 4 bits of wire hanger) into each of the four holes on each corner of the unit as far as they will go, then pull the unit out.

  2. #52
    Murda1591's Avatar
    Murda1591 is offline Mr. Boombastic BMW CCA Member
    Join Date
    Sep 2010
    Location
    Nor*Del
    Posts
    483
    My Cars
    '01 740iL (E38) Sport
    Quote Originally Posted by voodoomelon View Post
    Stick four long thin nails (or 4 bits of wire hanger) into each of the four holes on each corner of the unit as far as they will go, then pull the unit out.
    Thanks
    Quote Originally Posted by My98HellrotTi View Post
    Will you give that fender some lipstick? Cause I bet it at least wants to look pretty the next time you decide to **** it.


  3. #53
    Join Date
    Nov 2011
    Location
    Sacramento
    Posts
    1
    My Cars
    none1998 BMW 740i
    I dont see any of the photos can you please send them to me so I can install my amp

  4. #54
    campsteag is offline HOT Volunteer Firefighter BMW CCA Member
    Join Date
    Feb 2012
    Location
    Fort Wayne, Indiana
    Posts
    339
    My Cars
    01 740iL, 06 X3, 07 X5
    Isn't the "remote" wire being used the I-bus wire?

  5. #55
    Join Date
    Apr 2012
    Location
    Tampa, FL
    Posts
    4,393
    My Cars
    E36,E38, and E46
    The line output converters will lower the power from the factory amp. This is required when using an aftermarket amp that cannot take hi level inputs. However, the output from the factory amp is a signal similar to a balanced output meaning the sound is generated from the difference in voltage between the two wires not between the wire or wires and ground. Key point, you will be susceptible to alternator whine or any number of electrical noises if you use an aftermarket amp that is not setup for balanced inputs. Balanced inputs cancel all noise even if you put a massive 480v transformer next to the wires.

    Plenty of amps will take the balanced high level inputs meaning no line output convertors and you get to retain the noise rejection already built into your car.

    Forgot to mention. Noise is more like magic than science. Dont take my statements to guarentee you will have noise. Its just the solution if you do get noise.
    Last edited by bry195; 04-30-2012 at 11:20 PM. Reason: Automerged Doublepost

  6. #56
    Join Date
    Feb 2013
    Location
    29 Palms California
    Posts
    62
    My Cars
    2001 BMW 740il
    I have aftermarket subs and amp but i run the rca cable to the front of my car which looks cheap. So how would i connect my subs to the cd changer area and still get sound when i plug my phone into the cassete player plug in adaptor?? My current setup consists of the cassete adaptor , a headphone splitter, the rca cable and they all connect to my phone

  7. #57
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    5
    My Cars
    BMW 1990 735iL/1998 740i
    This thread still alive ?

  8. #58
    Join Date
    Sep 2009
    Location
    Aberdeen WA
    Posts
    55
    My Cars
    89 735i, 01 740il
    So, I just did this and it worked great just long enough to get my sub tuned and then the dsp quit working. Anyone else do this and have problems?

  9. #59
    Join Date
    Aug 2006
    Location
    Everett, WA, USA
    Posts
    862
    My Cars
    '01 740i, '93 300ZX TT
    Nope... been working great. I also use my Alpine amps built in hi-level input instead of running a RCA converter.

  10. #60
    Join Date
    Sep 2009
    Location
    Aberdeen WA
    Posts
    55
    My Cars
    89 735i, 01 740il
    I'm running a Phoenix gold with high level inputs, everything was working great for a couple hours. I shut it down buttoned up all my stuff and when I started it up, I had no sound and my dsp button on the monitor is blacked out now. I'm lost, really hoping the dsp amp didn't just give up.

  11. #61
    Join Date
    Aug 2006
    Location
    Everett, WA, USA
    Posts
    862
    My Cars
    '01 740i, '93 300ZX TT
    Hmmm... check your amp fuse along with maybe disconnecting the amp remote or hi-level and see if it comes back. If not, check all the other car fuses. Maybe you tapped the wrong wire for the remote?

  12. #62
    Join Date
    Jan 2011
    Location
    West Palm Beach, FL
    Posts
    1,030
    My Cars
    06 Audi A8L/04 VW TDI
    Bump.
    Alternative is keeping stock appearance with a Monsoon upgraded factory sub enclosure.
    http://e38.weebly.com/speakers.html
    My E38 Project...................DSP Rear Deck Subwoofer box with Monsoon Speakers for sale ....................................

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •